Jump to content

 

YellowSnow

Member Since 06 Jan 2011
Offline Last Active Oct 10 2011 01:50 PM
-----

Posts I've Made

In Topic: Product Page Error

28 April 2011 - 04:12 PM

No it's not a caching issue. Do i have to create the product options first in the admin panel? The do the import? I thought it would create the product options on import of the .csv. :confused: Maybe i'll try creating the options first then reference them in my csv file :rolleyes:

In Topic: Product Page Error

02 March 2011 - 07:44 PM

Anyone? :confused:

In Topic: Warning on add new product page

16 February 2011 - 10:38 PM

I'm using "comma" from the dropdown menu on the import cause its a .csv(Comma-Separated Value) Is this wrong?:confused:

In Topic: Warning on add new product page

16 February 2011 - 10:17 PM

Hey All,
This solution DIDN'T work... at a loss on what to do ... Any ideas? Trying to upload all my products via .csv and followed all of the formatting properties in the documentation and getting the following error:

Warning: strpos() [function.strpos]: Empty delimiter in /sitepath/product_options.tpl.php on line 53

:confused:

In Topic: Warning on add new product page

14 February 2011 - 10:43 PM

I have this same issue after I did a bulk product import via .csv... seems it is being caused by my product options format ... I found a few of my products have a comma at the end of some of the options and then nothing after that. I'm going to try to re-upload and see if that fixes the issue...:mad:

Example:
before (comma after my last option):
Size: S[Small, Medium, Large, Xtra Large,];

after:
Size: S[Small, Medium, Large, Xtra Large];