Jump to content

 

osonicshimmer

Member Since 18 Aug 2021
Offline Last Active Dec 24 2021 11:24 AM
-----

Topics I've Started

Subcategories Links Do Not Load When They Have Their Own Subcategories

19 December 2021 - 03:57 AM

So, we have categories header on the main page of our store. There are categories at the top. 

I've noticed that when a subcategory has it's own subcategory, it doesn't have a link. Only third level and root categories are clickable.

 

As you can see on the image, subcategories that don't other subcategories under them are loading with links, however, subcategories that have children (third level subcategories) don't load with links. Only their subcategories (3rd level categories and root categories have links)

 

For example, in the screenshot you can see that:

Root category is Electrical, Charging and Starting. It has a subcategory that is Starter and Related Components. This subcategory has third level subcategory which is 123123. In this case, root category and third level categories have links but not the second level category.

 

In the lower <li> element where root category is Korpus & Şüşələr, you can see that it has only one subcategory without any third level subcategories. All of their links are loaded and working. Text-box class is wrapped into a link to the second level category.

This is not the case with the first <li> where Text-box is not wrapped into a <a> tag.

 

I've tried changing topmenu_dropdown.override.tpl file but no success.

 

Any suggestions?    

 

https://ibb.co/G0vDx2Z--> IMAGE LINK


Internal Server 500 Error When Uploading Product Image

27 October 2021 - 01:25 PM

When uploading product image we get the following error:

 

<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"> <html><head> <title>500 Internal Server Error</title> </head><body> <h1>Internal Server Error</h1> <p>The server encountered an internal error or misconfiguration and was unable to complete your request.</p> <p>Please contact the server administrator at --- to inform them of the time this error occurred, and the actions you performed just before this error.</p> <p>More information about this error may be available in the server error log.</p> </body></html>

 

Attached File  error.jpg   47.45KB   21 downloads

 

We have changed values of memory_limit and upload_max_filesize and still get the same issue.

 

What could be the reason and how can we troubleshoot it?


Edit On Site Doesn't Work

23 September 2021 - 05:24 PM

Hello,

There's a feature of edit on site which is so helpful to translate into needed language. It is in Administration/Texts and Languages/Edit on site.
Since yesterday, it is not working on our platform. I don't know what is the problem. Does somebody know what could be the reason?

The version of CS-Cart we use is 4.12.2 SP2. We did a custom front. But I'm not sure if it has a correlation. 

 

Please help me on this issue. 

 

Thanks! 


Multiple Shipping Addresses

10 September 2021 - 09:11 PM

I want to know if we have any add-ons to able the functionality to save multiple shipping addresses in one account. I know there is a feature to create different sub accounts to save the addresses. But it brings hardships for customers. 

For example: As a customer I asked my delivery to the address 1 (as my house), however now I want to ship my product to my office address. As both addresses are essentials, they need to be saved. 

 

Those who know, please tell me what to do. I am using Multi-Vendor version. 


Owl Carousel

26 August 2021 - 08:06 AM

Hello,

 

I wanted to ask whether CS-Cart has any plans to update Owl Carousel? 

 

As I understand, current version is 1.3.2 and should I be worried or concerned by this? 
Should I keep in mind that it may get updated and will this situation create any issues?