Jump to content

 

leofromfrance

Member Since 22 May 2010
Offline Last Active Jul 06 2015 05:31 PM
-----

Topics I've Started

Help Please... Can't Access "categories" And "products" After Updat...

25 June 2015 - 06:48 PM

Hi
I tried to update to last version but errors occurred. Now, I can see my store main page, but links are broken when trying to go to "categories" and "products" or any other pages (service unavailable error msg). Also the admin back office is working fine.

I hope I will solve this very soon, because my customers can't access to product pages....

Any ideas ?

Best regards

About Redirect 301

07 January 2015 - 02:36 PM

Hi,

here is my problem : In order to process payments, I unchecked the "show language in URL".

now, this is my trouble :

If you search for my website in google like this "myshop", google will show this link :
http://www.myshop.com/fr/


​If you search for "myshop.com" google will show the following result :
http://www.myshop.com


IN order to avoid customers payments troubles, I want the customers to arrive on my website only using the following url :
http://www.myshop.com (no /fr, or / en, etc.)
]Also, I want google to change the links including /fr

I imagine that the issue is to write a 301 redirect in the .htaccess file ? please confirm.

My version is a 4.x.x (the last one).

Here are my questions :
the .htaccess file is huge and I dont know where i must write the redirect 301

Once the redirection will be on my server, will it be ok for the customers coming from "myshop.com" ?

I'm sorry, I'm not very clear...

In fact, what want is :
If the incoming link is www.myshop.com, change nothing
If the incoming link is www.myshop.com/fr (or /en or else...) I want to change it to www.myshop.com

Thanks for your help

Help Lost Payment Link After Adding New Language

05 January 2015 - 02:37 PM

Hello,

I added a new language and since that day, my customers can't buy with credit card because the link to paybox server is broken.

When my customers click on pay with credit card, the link is :

http://www.myshop.co...es/modulev2.cgi


The "/fr" Is the cause of this trouble.

How can I solve this ?

Thanks for your prompt help.

Leo

Oops, (Internal Server Error). Please Try Again.

12 December 2014 - 10:45 AM

Hello

Something strange happens with my website since a few days.

Sometimes (not all the time) when I click on a link (frontstore or backoffice) the target page does not appears. I obtain a white (empty) page and nothing happens.

In order to reach the target page, I must clic into the url address bar and click "enter".

Then, the target page appears.

Also, when I am into my back office, I sometimes obtain the following message from cascart :

Oops, something went wrong (Internal Server Error). Please try again.

What happens ? Does it comes from cascara or from my server ?

As always, your help will be very helpful. Thanks in advance.

Leo

How To Ad Google Conversion Code ?

08 December 2014 - 11:24 AM

hi,
I'm sure there's a tutorial on "how to ad google conversion code" but where ?

I'd like to ad this code in the page "order confirmation" (after customer's payment).

how can I do that ?

My cscart version is the last one.

Thanks in advance for your help

Best regards

Leo