Jump to content

 

mkam

Member Since 23 Jan 2010
Offline Last Active Aug 06 2013 08:04 PM
-----

Topics I've Started

Problem with design & translation mode

02 August 2012 - 08:58 AM

Hello.
I need your help.
When I enable customization or translation mode I can make changes only in the admin page. When I choose to open the storefront in customization or translation mode I get my site as it is without any possible customization.
I tried it in firefox, internet explorer, chrome in 2 different computers with win7 64bit and in a virtual pc with winxp 32bit but I get nothing.

I have the same problem with my old store (2.2.5) and the new one (3.0.2).
I don't know what else to try, I'm stuck!

Do you have any ideas?

ΜΙΚΡΑ ΣΕ ΚΕΦΑΛΑΙΑ ΧΩΡΙΣ ΤΟΝΟΥΣ

01 August 2012 - 09:51 AM

Καλησπέρα σε όλους.
Παρατηρώ ότι στη έΚδοση 3.0.2 γίνεται μετατροπή των μιΚρών γραμμάτων σε Κεφαλαία αλλά διατηρούνται Και οι τόνοι, πράγμα που είναι πολύ άσχημο.
υπάρχει Κάποιος τρόπος να το αλλάξω αυτό έτσι ώστε να μη μπαίνουν οι τόνοι;

ευχαριστώ

Store Import στην 3.2.2

28 July 2012 - 07:52 AM

Καλημέρα σε όλους.
Προσπαθώ να χρησιμοποιήσω το εργαλείο για να μεταφέρω τα προίόντα απο την 2.2.5 στη 3.0.2 αλλα δεν μπορώ να βρώ τι path να βάλω.
το χρησιμοποίησε Κάποιος Και δούλεψε;
εγώ μέσα στο plesk panel βλέπω οτι το παλιό Κατάστημα είναι αποθηΚευμένο στο "httpdocs/store/" ομως οταν το βαζω μου βγαζει οτι ειναι λαθος.
εχω δοΚιμασι διαφορες παραλλαγες αλλα δεν βρισΚω αΚρη.
Μήπως εχει Κανεναν Καμια ιδεα?

Κανόνας seo

05 July 2012 - 11:26 AM

Καλησπέρα σε όλους.
Έχω μια απορία. υπάρχει Κάποιο addon ή Κάποιος Κανόνας seo που να μετατρέπει όλους τους ελληνιΚούς χαραΚτήρες της περιγραφής σε λατινιΚούς για τη δημιουργία του seo?
Όταν έχω μια περιγραφή ενός προϊόντος που εχει ελληνιΚές Και αγγλιΚές λέξεις το seo name Κρατάει μόνο τις αγγλιΚές Και στις ελληνιΚές βάζει μόνο παύλες οπότε πρέπειι να γραφεί χειροΚίνητα.
Έχετε Καμιά ιδέα πάνω σε αυτό;

ευχαριστώ εΚ των προτέρων

Πριβάλλον σχεδίασης και μετάφρασης

16 June 2012 - 10:31 AM

Καλησπέρα σε όλους.
Έχω το εξής πρόβλημα: οταν ενεργοποιώ το περιβάλλον σχεδίασης ή το περιβάλλον μετάφρασης Και ανοίγω το Κατάστημα για να το επεξεργαστώ δεν μου δουλεύει. απλά ανοίγει το υπάρχον Κατάστημα χωρίς να μπορώ να επεξεργαστώ Κάτι.
Έχω την έΚδοση 2.2.4. γνωρίζει Κανείς τι μπορεί να συμβαίνει;

ευχαριστώ προΚαταβολιΚά!!