Jump to content

 

D2Designs

Member Since 11 Dec 2009
Offline Last Active Jan 30 2010 03:26 PM
-----

Posts I've Made

In Topic: Installation Issues - Files Downloading Not Displaying

19 December 2009 - 07:21 PM

Thank you Indy. It works with 644. I'm assuming this is a security thing right?

In Topic: Installation Issues - Files Downloading Not Displaying

19 December 2009 - 03:59 AM

Nevermind. I browsed the forum and found the answer as others had had the same problem. I had to change the permissions for the root files index.php and admin.php to 755.

In Topic: Installation Issues - Files Downloading Not Displaying

19 December 2009 - 03:50 AM

Thanks for all the help. The I got the PHP up and running. I created the SQL database and edited the file/directory permissions. I went through and successfully completed the install. However, now I'm getting a "500 Internal Server Error". Any thoughts on why this would occur?

In Topic: Installation Issues - Files Downloading Not Displaying

18 December 2009 - 03:05 PM

Hi. Yes, it is a shared server with HostGator. My client also has another domain/hosting for his LiteCommerce store and that is running fine.

I tried putting up the test.php file with what you had written down, and it didn't work. It still prompts me to download "test.php" instead of showing a page.

In Topic: Modification Required

11 December 2009 - 05:03 AM

It's been more than a few days. Is the site finished? I'm looking for a mod just like what it seems you had done.