Jump to content

 

kvanlaar

Member Since 11 Sep 2009
Offline Last Active Jun 12 2014 06:44 PM
-----

Posts I've Made

In Topic: Import Store

11 May 2014 - 11:09 PM

Thanks! We will give it a go

In Topic: Import Store

10 May 2014 - 07:02 PM

Here:
http://kb.cs-cart.co...th-store-import


Hey thanks for the quick response! This looks like it will move 3.06 to 4.02 .... but where to get the 4.02 install. I am on maintenance for a few days yet and all I see is the 4.14 download in my service center.

In Topic: Import Store

10 May 2014 - 06:40 PM

I have this question as well .... I have a 3.06 and need to get it upgraded to the latest version. What are the steps or point me to the documentation please.

In Topic: PHP 5.4.x and later are not supported.

15 December 2013 - 05:58 PM

Thanks for your comments folks! I'll do some digging here!

In Topic: PHP 5.4.x and later are not supported.

13 December 2013 - 03:44 PM

Well I answered my own question ... It appears version 4 is out yet you recommended a small VPS as opposed to an upgrade.... So the next questions are ...

- Is the current version level of version 4 considered stable?

- Is the upgrade from 3.06 reasonably seamless? Or, is it fraught with problems.