Jump to content

 

karlsalt

Member Since 15 Jul 2009
Offline Last Active Jun 15 2010 09:14 AM
-----

Posts I've Made

In Topic: Sagepay Form 5030 error

02 February 2010 - 04:39 PM

Hi

Yep eventually got this resolved. The client had given me the Merchant Number rather than the encryption code.
To get the encryption code you or your client need to login to this page:
https://support.sage...5F-FCF582D2A8B4

Once you get the encryption code to get sagepay working you need to first set up the live test area and do a transaction using their test card details (available on the sagepay site here: http://www.sagepay.c.../card_types.asp) once you have purchased an item you then need to login to the Sagepay test admin area and do a refund. Once this is working OK sagepay should switch the live server on although I have now done two sites that use sagepay and I have had to email them each time to get them to switch to the live server.
They recommend that you do a few transactions using real cards and make sure the money goes into the designated bank account and also do a refund.

Hope this helps.

In Topic: Upgrade to 2.0.10, Add to Cart pop up not working

18 December 2009 - 11:45 AM

Managed to find the missing CSS using Firebug, real pain though as I only had a few seconds after clicking Add to Cart to Firebug it before the pop up faded away!!!

Have setup a few carts which have been heavily customised, think i'll leave them at 2.0.8.

In Topic: Personalised Newsletter

10 December 2009 - 12:27 PM

Looking at addons>news_and_emails>func.php I found this code, does anybody know how/if first and last name can be added to this?

$values['%UNSUBSCRIBE_LINK'] = fn_generate_unsubscribe_link($subscriber['list_id'], $subscriber['subscriber_id']);
$values['%ACTIVATION_LINK'] = fn_generate_activation_link($subscriber['list_id'], $subscriber['subscriber_id']);
$values['%SUBSCRIBER_EMAIL'] = $subscriber['email'];
$values['%COMPANY_NAME'] = Registry::get('settings.Company.company_name');
$values['%COMPANY_ADDRESS'] = Registry::get('settings.Company.company_address');
$values['%COMPANY_PHONE'] = Registry::get('settings.Company.company_phone');

Thanks
Karl

In Topic: Subscribe Checkbox Selected by default

17 November 2009 - 12:18 PM

Figured it out, just added checked="checked" to the code.

In Topic: Moving description tab below description text!!

16 November 2009 - 04:46 PM

Hi
I rearranged some of the code in the file views>products>view.tpl. I made sure I backed up the original and then it was a bit of trial and error. I guess a solution to get the tabs on the side would be more to do with the CSS.