Jump to content

 

DawnG

Member Since 02 Jun 2009
Offline Last Active Nov 07 2014 12:09 AM
-----

Topics I've Started

Cloning

31 October 2014 - 11:06 PM

My products have several options and it is just soooooooooooo much easier to clone a similar item and make any changes....or so I thought. But I am running into a very frustrating situation where every couple of clones, the cart breaks. You can't go to any front end category....it just sits and spins until I disable that product. Once I disable the last cloned product the cart works fine.

The first time it did this, I was so stumped....and my host emailed me and asked if I was having trouble with the cart (he knew I was getting it prepared for going live shortly)....and I said YES!! Both categories I have this new product listed in won't work at all! But an hour or so later I thought I had it figured out. I had deleted a category and added another without saving inbetween. Never had to do that in the older version I have now. Once I went back and saved after ever deletion and addition, it worked fine. Until the other day that is. Ran into the very same problem only this time it was the global options that killed the cart. Again I thought it was a add/delete and immediate save situation.

Until just NOW.....nothing added or deleted....but it is broken again. This is getting VERY frustrating and I have to go back and add from scratch when this happens. If this is the way it is meant to run then I won't go live until next summer!!

Anyone else running into this???????????

Banners In Sidebox

18 October 2014 - 10:49 PM

In Responsive design, I put a couple small banners in a sidebox on both product and category pages. On the product page it works fine, but on the category pages, it stretches the banners so they are way too big and obnoxious. Anyone else seeing this? I wanted the same banners on both....

Thanks for any help :)

Subcategories Disappear

07 October 2014 - 11:42 PM

I am working on a test site, which is just my existing site but new version of cs cart. I am setting up this new cart exactly like the old one with identical category and product urls.

Everything was working fine until just now. I added a product that would be listed under 2 subcategories. I make custom special occasion cake toppers. The one I just added would be listed under both "Humorous" and "Figurine". Now neither subcategory will work!! The humorous one will just sit and spin its wheels and go nowhere. The figurine subcategory will automatically drop me on my main site home page as if there was no such page on the test site. I also cannot even find the new product in question...

http://www.affection...com/2014cscart/

These subcategories can be found under Cake Toppers - 4th & 5th one down

Does anyone have ANY ideas? I can't imagine what happened *scratches head*

Skip Payment Checkbox

20 September 2014 - 04:07 PM

This is something new and I have no idea what it does or how to disable it. During checkout (testing now), on the billing options page, there is a box that says "skip payment". I checked that box, tried to submit order, and it immediately let me know I had to fill in credit card info. Can anyone tell me what the purpose of this is? I cannot find any reference in the knowledge base.....

Top Banner

15 September 2014 - 11:20 PM

I looked for other posts on this matter, and they are all quite old. I am using the current version of responsive and of course need to change our company banner at the top. I did get our banner to show up, but it's tiny. There are not the usual templates as in older version so I just cannot find the place to change the dimension allowed. I went into styles.less and changed 160 & 100 to the size banner I uploaded but nothing changed so I put all the original dimensions back.

Looked in languages and everywhere I could think of but cannot find where to change this:
<title>Shopping Cart Software &amp; Ecommerce Software Solutions by CS-Cart</title>

Thanks sooooooooooooo much in advance for any help :)


Dawn