Jump to content

 

Struck

Member Since 07 Mar 2009
Offline Last Active Jul 06 2014 08:05 PM
*****

Posts I've Made

In Topic: Split Shipments Into Multiple Packages

14 February 2014 - 03:13 PM

Admin>Edit Shipping Method>Configure Tab>Max Box Weight So if maximum box weight had an entry of 50 Lbs and 500 Lbs combined items was added to the cart, FedEx/Ups rates would be calculated as 10 cartons weighing 50 Lbs each. As I mentioned, this worked perfectly up to version 3.0.6, now it no longer splits the contents into multiple packages so when the combined weight exceeds 150 Lbs the "No shipments to your location" message occurs because it exceeds the FedEx/UPS single package weight restriction of 150 Lbs! :angry:

In Topic: Ebay Connector

14 February 2014 - 12:05 AM

Can anyone else share their realworld experiences after actually using the CS-Cart Ebay Addon? I have been considering purchasing this addon and am interested in hearing other users experiences before taking the plunge, thanks!

In Topic: Is 4.1.2 Cart Supposed To Stay On To Ssl Once Customers Views Cart?

13 February 2014 - 11:38 PM

I believe they are still listening, just too many releases in too short of a time period for anyone to keep up, as in creating a support monster for themselves as well! :shock: A prime example is knowing well in advance that the US Postal service was making a change to their API effecting realtime shipping rates, in the past CS-Cart handled these situations very well, however, with this latest January API change, it has still not been updated and is now a serious issue for all US based businesses using USPS (which will be the majority), so this wasn't handled with enough of a sense of urgency at all this time around. I would hope to only see releases based upon bug fixs in the near future, then hopefully we can all experience some normalcy again! ;-)

In Topic: Is 4.1.2 Cart Supposed To Stay On To Ssl Once Customers Views Cart?

13 February 2014 - 10:06 PM

Hello Clips, there is a bug report regarding this, and I agree that it is a bug....... The option to make this choice has been removed, so now it defaults to remaining in https mode once an https page is visited which should not be the default. And yes I have also been seeing the unsecured content error message rear it's ugly head. The bug report looks like more confusion and a lack of understanding that this is actually a problem....

In Topic: Website Overhaul - Great Experience

07 February 2014 - 12:25 AM

He has most likely just been waiting for all the madness to stop! ;-)