Jump to content

 

DTL

Member Since 13 May 2008
Offline Last Active Oct 14 2011 08:31 PM
-----

Topics I've Started

Another upgrade process is running

10 October 2011 - 03:38 PM

So, since my CS-CART got hacked at the former webserver I tried to install it on a new server but upgrading keeps giving me an error and I find it frustrating and nearly impossible to solve.

CS-Cart support has given me the instructions to remove the upgrade.lock file inside /var/upgrades

It still does not work.

Any idiotproof solution to this?

CS-Cart upgraded to 2.2.2 got hacked

07 September 2011 - 01:41 PM

Some time yesterday, the 6th of September my account at my web host got hacked.
I had just spend the day upgrading from 2.1.0 to the 2.2.2, I also did change the admin.php to a new one as requested for security.

According to my host, mine was among others who were exploited by vulnerabilities on the website.

Has this happened to others? Will there be a fix?