Jump to content

 

umera

Member Since 26 Feb 2008
Offline Last Active Sep 04 2014 10:44 PM
-----

Posts I've Made

In Topic: 2.2.4 Pro - Error Message Appearing On Every Page Top

29 June 2014 - 07:26 PM

Hello,
I got the same error when my php version went to 5.4 from 5.2. I had to roll back to 5.3. CS-Cart 2.2.4 pro is not compatible with php 5.4.
What php version are you using? Here is my original thread on this error:
http://forum.cs-cart...567#entry181567

Bob



Thank you Bob.....you were 100% accurate. I rolled back to 5.2 in cpanel and voila - all is well and working fine.

Incidentally it was actually on 5.3 and still kicking up that error...therefore, safe to assume 2.2.4 does not like php 5.3 or php 5.4 :confused:

I appreciate your assistance. A proper life saver. :grin: