Jump to content

 

LogicToys

Member Since 23 Feb 2008
Offline Last Active Dec 31 2010 02:40 PM
-----

Topics I've Started

Reasons to not upgrade from 1.3.5sp4 to 2.0.5

14 July 2009 - 07:38 AM

Sorry CS people but here are my experiences with 2.0.5 which I personally rate as very poor.

1)Nochex APC (cannot get to work, not a server config problem, correct permissions etc, cURL is correct and works perfectly with Paypal IPN, was fine with 1.3.5 also. (see my other post for the full lengthy details of this).

2)Want to benefit from Firefox browser security over IE, think not in the Admin side, half of the links don't do anything when clicked, had to resort to chedder cheese secure IExplorer (same applies to the CS-Cart Demo Site.

3)Users Carts log is useless, also on the CS-Cart demo site, why not log on and try for yourself, look at the user carts then fire a browser off and add items to cart, if you are lucky enough you will find them in the same user cart as everyone else has used, therefore making this feature redundant.

4)Only tried this on the Electro Skin, when categories have more items than will fit on a seperate page, you will get page 1,2 etc which is fine, try clicking on page 2 then trying to click page 1 again, ain't gonna happen in FF3.5 or IE8.

5)Allow items to be sold as Pre-Orders, seems like a total waste of effort, cannot get this to work at all on my server or the CS-Cart Demo Site (Snow's preorder mod was the way to go)

Loads of other annoying little issues to top it off.

Why go backwards, 1.3.5 was absolutely rock solid and have used it without problems for the last 12 months with almost 6000 orders, would have surely been better to build on that rather than to start something else full of bugs to squash.

All I can say is thank god I kept the 1.3.5 in a seperate folder after upgrade along with its database intact, managed to stick with 2.0.5 for no more than 24hrs before blowing my lid with it and deciding to go back.

The skins on 2.0.5 are quite decent though BUT not something that an average user can't create for themselves.

Nochex Failed Again (Now on 2.0.5)

13 July 2009 - 10:43 PM

Hey Guys and Gals,

Is anyone else having problems with Nochex on 2.0.5 or 2.0.4 (noxhex.php = same file version)

Typically orders are going to Failed, Payment has been received and when looking in the Logs, the Payment Response Result is as below (some details masked with XXXX)

URL: https://www.nochex.c...hex.dll/apc/apc
Request: 'transaction_id=1388166&transaction_date=13%2F07%2F2009+23%3A19%3A57&from_email=mailXXXXXXXXXXXXX.co.uk&to_email=mailXXXXXXXXXXXXX.co.uk&order_id=1XXXX&amount=2.2700&security_key=9ad50b4211bf4d989029586f8XXXXXXX4b'
Response: AUTHORISED

Fresh install of 2.0.5 upgraded via the upgrade from 1.3.5SP4, was working correctly on after being fixed, have checked file permissions, htaccess etc etc but still no go.


Dedicated Server, CentOS (latest version) + Plesk 9.2.1 + Curl (no errors showing in Log files)