Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Upgrade with Store Manager, a New kind of error Message Rate Topic   - - - - -

 
  • wisdomci
  • Junior Member
  • Members
  • Join Date: 13-Jan 08
  • 20 posts

Posted 24 October 2008 - 07:59 PM #1

Hello CS-Cart People,

Please can anyone out there help suggest a solution:

My attempt to upgrade to 1.3.5 sp4 has been very frustrating with Store Manager. I've never been able to get past errors like this. Please advise as there is nothing in the forum that looks like it....

I cannot seem to get past the error message pasted below:
-------------------------------------------------
Error during merge of './local/upgrade_package/latest/var/skins_repository/base/customer/addons/gift_certificates/cart_pages/checkout_body.tpl' and './local/upgrade_modified/skins/aquarelle_pink/customer/addons/gift_certificates/cart_pages/checkout_body.tpl' !Can't open file 'res\tmp\conflict': Access is denied.
--------------------------------------------------

Please advise anyone!:roll:
Thanks
WisdomCI

 
  • The Tool
  • Been Here Way Too Long Member
  • Members
  • Join Date: 30-Mar 07
  • 3785 posts

Posted 25 October 2008 - 03:12 AM #2

res\tmp\conflict is supposed to be a file in Store Manager. Why access is denied I have no idea.?

IMHO I would seriously reconsider using Store Manager. I have used it a couple of times and even though it processed and completed without any errors, I still had problems with the functioning of the store. Probably due to incorrect/corrupted files.?

 

Posted 25 October 2008 - 06:19 AM #3

Hi wisdomci,

Store Manager has never worked for me and so:

If you want a tried and tested upgrade path let me know. I'm available for hire and I can usually get sites upgraded within 24 hours.

Jesse
I've moved on from CS-Cart to WooC******** - If you need anything I can be of little help.

 
  • wisdomci
  • Junior Member
  • Members
  • Join Date: 13-Jan 08
  • 20 posts

Posted 14 November 2008 - 02:42 PM #4

I finally figured out the problem. My mcafee anti-virus did not allow Store Manager install properly. SO I uninstalled Store Manager, disabled my anti-virus, turned-on the anti-virus after install and now, Store Manager was able to complete the Upgrade without any error!

Thanks all for your input to this thread.

Cheers!
WisdomCI