Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Coupons not working? Rate Topic   - - - - -

 
  • steve
  • Member
  • Members
  • Join Date: 03-Apr 06
  • 37 posts

Posted 24 September 2008 - 05:46 AM #1

Hi,

We have been running cscart v1.3.3 for some time and we have only just decided to use the coupon feature.

We are confident we have set the coupons up correctly, but they simply do not reduce the amount in the checkout when you select 'Apply'. They seem to have no effect?

Is there some other setting in the cart or server that has to be configured that we may have overlooked.

Thanks,
Steve

 

Posted 24 September 2008 - 06:30 AM #2

Hi Steve,

If your still using 1.3.3 I highly suggest you upgrade at the soonest opportunity. Granted that 1.3.3 is quite buggy your best bet is upgrading rather then fixing something that's broke anyway.

If you need an upgrade let me know otherwise the bugtracker might have some information for you (not that I've checked)

Jesse
I've moved on from CS-Cart to WooC******** - If you need anything I can be of little help.

 
  • steve
  • Member
  • Members
  • Join Date: 03-Apr 06
  • 37 posts

Posted 24 September 2008 - 06:46 AM #3

Hi Jesse,

Thanks for your quick reply - but i just checked and I am actually running with v1.3.4. So would you know if there is something I can look at in this version to possibly fix the problem or do you still recommend upgrading? I have resisted upgrading as we have had a number of modifications done by cscart over the last couple of years and we don't want any of them over written with an upgrade.

Also can you please advise where i can fiond the 'bugtracker' you refer to.

Many thanks,
Steve

 

Posted 24 September 2008 - 07:38 AM #4

1.3.4 with no SP's? (Service Packs)
In all honesty I suggest the upgrade. Not only does this resolve a large number of bugs but also provides a large amount of addons that you'll be able to use to your advantage. If anything ask CS-Cart what the modification upgrades would cost before you start anything.

The Bugtracker is available here:
http://forum.cs-cart.com/vbugs.php

(It's at the top of the screen next to UserCP)

I've moved on from CS-Cart to WooC******** - If you need anything I can be of little help.