Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Warning on add new product page Rate Topic   - - - - -

 
  • pbradish
  • Senior Member
  • Members
  • Join Date: 03-Apr 08
  • 119 posts

Posted 19 July 2008 - 09:06 PM #1

Hey All,

We've been receiving the following message at the very bottom of our add new product page:

Warning: strpos() [function.strpos]: Empty delimiter in /home/ourwebsite/public_html/var/compiled/admin/%%07^074^074E2D7A%%discussion.tpl.php on line 120

It doesn't seem to affect our ability to add new products, but I'd still like to resolve the issue if possible. I've tried to upload the file again (both binary and acsi) but this doesn't seem to fix the message. Anyone else ever run into this?

 
  • snorocket
  • Forum Janitor
  • Members
  • Join Date: 15-Mar 06
  • 2519 posts

Posted 20 July 2008 - 01:02 AM #2

clear the template cache, see if that fixes the problem...
SNOROCKET.COM, Now Accepting PRE-ORDERS:
Customer Service (Helpdesk) Addon for CS-Cart v4.3.1
Quote and Invoicing Addon for CS-Cart v4.3.1

 
  • pbradish
  • Senior Member
  • Members
  • Join Date: 03-Apr 08
  • 119 posts

Posted 21 July 2008 - 11:30 PM #3

I tried that, unfortunately it didn't resolve the issue. Any other ideas? :confused:

 
  • YellowSnow
  • Junior Member
  • Members
  • Join Date: 06-Jan 11
  • 7 posts

Posted 14 February 2011 - 10:43 PM #4

I have this same issue after I did a bulk product import via .csv... seems it is being caused by my product options format ... I found a few of my products have a comma at the end of some of the options and then nothing after that. I'm going to try to re-upload and see if that fixes the issue...:mad:

Example:
before (comma after my last option):
Size: S[Small, Medium, Large, Xtra Large,];

after:
Size: S[Small, Medium, Large, Xtra Large];

 
  • YellowSnow
  • Junior Member
  • Members
  • Join Date: 06-Jan 11
  • 7 posts

Posted 16 February 2011 - 10:17 PM #5

Hey All,
This solution DIDN'T work... at a loss on what to do ... Any ideas? Trying to upload all my products via .csv and followed all of the formatting properties in the documentation and getting the following error:

Warning: strpos() [function.strpos]: Empty delimiter in /sitepath/product_options.tpl.php on line 53

:confused:

 
  • johnbol1
  • Never Re
  • Members
  • Join Date: 23-Feb 10
  • 4956 posts

Posted 16 February 2011 - 10:33 PM #6

Are you using the correct delimiter . Comma or semi colon

Custom printed hi visibility clothing sale the UK's online hivis safety shop
v4.5.2


 
  • YellowSnow
  • Junior Member
  • Members
  • Join Date: 06-Jan 11
  • 7 posts

Posted 16 February 2011 - 10:38 PM #7

I'm using "comma" from the dropdown menu on the import cause its a .csv(Comma-Separated Value) Is this wrong?:confused: