Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

I Have Problem For Multilingual And Multiregional Site Rate Topic   - - - - -

 
  • OMERBOZ
  • Newbie
  • Trial users
  • Join Date: 09-Aug 21
  • 2 posts

Posted 09 August 2021 - 02:13 PM #1

Hello, for my project, I installed the 4.13.1 version of the ultimate version as a trial version and I'm testing it. The project requires the system to be multilingual and multi-regional. After installing the system, I installed and added English, German and Russian languages. Afterwards, I added showcases in the form of www.sitedomain.com/de www.sitedomain.com/ru www.sitedomain.com/en from the showcase section and assigned the country ip from the Regions section and saved the settings. After the end of the process, I tried to connect to the site with the IPs of the relevant countries as VPN and proxy. I see that the domain redirection works, but the system does not activate the language for the relevant country.
For example, let's wear Russian as the mother tongue, it comes in the form of www.sitedomain.com/en, but the site language should be opened in English, but again in Russian. What kind of mistake am I doing at this point, I couldn't solve this situation, I ask for your help.


 
  • OMERBOZ
  • Newbie
  • Trial users
  • Join Date: 09-Aug 21
  • 2 posts

Posted 10 August 2021 - 09:11 AM #2

In addition to this problem I had, you should have said that if the default language of the showcase I opened is russian, if it is russian, if it is english, you set it to english.

 

I am urgently waiting for help from the helpful cs-cart forum family on this issue, thanks in advance