Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Help Desk - no where to post new tickets? Rate Topic   - - - - -

 
  • Bickmore
  • Junior Member
  • Members
  • Join Date: 01-Jul 06
  • 8 posts

Posted 03 July 2006 - 07:53 PM #1

I have been working with the CS cart guys to get my cart working. Apparantly my PHP version didn't work with the glob function, and they fixed that so I could complete my install.

Now though, in the admin area, there are no skins to select. The dropdown is totally empty and there are no screenshots. I am assuming this is a related problem to the glob function as before.

My problem is that in the help desk area, there is no longer any place to write a new ticket! There's no reply box, no "make new help ticket", nothing!

I am stumped here. Does anyone know what I can do? Also, is there an email or phone number for the CS cart guys? I am still needing some help here but I have no idea how to contact them, unless I am TOTALLY missing something in the help desk area.

Thanks.

 
  • tjwebdev
  • Junior Member
  • Members
  • Join Date: 17-Feb 06
  • 8 posts

Posted 03 July 2006 - 09:27 PM #2

I'm having the same problem. I've been working with them on a mod to CS Cart and now there's no way to post a message to them. Anyone know what's going on?

 
  • Bickmore
  • Junior Member
  • Members
  • Join Date: 01-Jul 06
  • 8 posts

Posted 03 July 2006 - 11:27 PM #3

Looks like the help system broke. Hopefully they are aware of the problem. I wish they had an email or a phone number.

 
  • zardos
  • Senior Member
  • Members
  • Join Date: 08-Feb 06
  • 1062 posts

Posted 04 July 2006 - 12:04 AM #4

Looks like they've done a runner!!!

 
  • recedo
  • Senior Member
  • Members
  • Join Date: 24-Apr 06
  • 498 posts

Posted 04 July 2006 - 07:12 AM #5

Same problem... Can't even pay an invoice!

 
  • admin
  • CEO
  • Administrators
  • Join Date: 11-Apr 06
  • 168 posts

Posted 04 July 2006 - 07:32 AM #6

Dear CS-Cart users,

The problems with posting messages to the Help Desk are caused by its recent upgrade.

Our specialists are working on the problems right now. Everything will be fixed within today.

Sorry for possible inconveniences.
--
Thank you

 
  • recedo
  • Senior Member
  • Members
  • Join Date: 24-Apr 06
  • 498 posts

Posted 04 July 2006 - 03:23 PM #7

Thanks for keeping us updated.

 
  • smoked1
  • Senior Member
  • Members
  • Join Date: 19-May 06
  • 178 posts

Posted 05 July 2006 - 01:20 AM #8

Is this fixed? I am having an issue and I can't login. I tried reseting my password but the new password does not work.

 
  • TonyK
  • Member
  • Members
  • Join Date: 03-Mar 06
  • 1686 posts

Posted 05 July 2006 - 02:15 AM #9

It now seems to work for me. I can login and post msg's.
Pimpin' skins since v1.0

 
  • smoked1
  • Senior Member
  • Members
  • Join Date: 19-May 06
  • 178 posts

Posted 05 July 2006 - 02:27 AM #10

Still no luck for me. I tried the password recovery function but the password that it emails me does not work.

 
  • recedo
  • Senior Member
  • Members
  • Join Date: 24-Apr 06
  • 498 posts

Posted 05 July 2006 - 02:37 AM #11

All works fine for me - I've posted a couple of messages and paid an invoice with no problems.