Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Need Developer Rate Topic   - - - - -

 
  • Erol
  • Advanced Member
  • Members
  • Join Date: 26-Feb 17
  • 67 posts

Posted 28 December 2020 - 01:30 PM #1

Hi,

 

I have Cs-Cart version 4.9.3.SP1 (default theme used)

 

I have payed upgrades subsriptions.

 

I wonted to upgrade to 4.10.1

It upgraded fine, but I was enable to select Stores and also some other funkcionality did not work.

So I had to rolle back to 4.9.3.

 

Can any developer take care with upgrade procedure for some FEE?

 

Erol



 
  • tbirnseth
  • CS Cart Expert
  • Authorized Reseller
  • Join Date: 08-Nov 08
  • 12071 posts

Posted 28 December 2020 - 09:30 PM #2

Erol,  You might want to move beyond 4.10.1 t test/verify.  It was a major change with many defects.  Suggest you upgrade to at least 4.11.3 and then do your evaluation (but probably best to go to current 4.12.1).  Be sure to do a backup of your site before you begin so you can rollback with certainty if you choose.

 

The best approach is to clone your existing site and then upgrade the clone (usually called something like dev.mysite.com) and the you can test without having time constraints. Take good notes and you can then upgrade your production site at your leisure.


EZ Merchant Solutions: Custom (USA based) B2B Development, Consulting, Development and Special Projects (get a quote here).
Commercial addons, payment methods and modifications to meet your business and operations needs.