Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

(Solved) How To Add New Layout Page To Existing Cms Page Rate Topic   - - - - -

 
  • For-Vegans
  • Member
  • Members
  • Join Date: 07-Jul 20
  • 48 posts

Posted 21 December 2020 - 04:07 PM #1

Hi,

 

I'm having a problem figuring out how to link a new layout page to an existing cms page.

 

The thing that makes me wonder where I am going wrong is the fact that this isn't the first time I'm doing this, I have been able to successfully do this in the past, however, now it doesn't seem to work anymore.

 

Did anything change with the 4.12.1. update or am I simply doing something wrong?

 

 

 

For clarity, I have attached 3 screenshots.

 

 

On the first one, you can see that I have created a new layout page and used "view page" as dispatch.

Layout 1.jpg

 

On the second screenshot I click the "+ Add Pages" button in the Pages tab.

Layout 2.jpg

 

This then takes me to the 3rd screenshot, where I can normally select the pages to assign to the layout, however, there are no checkboxes and no pages can be selected.

Layout 3.jpg

 

 

 

I hope someone can help me with this.

Thank you and kind regards,

 

Paul



 
  • Jim01
  • Advanced Member
  • Members
  • Join Date: 25-May 17
  • 84 posts

Posted 21 December 2020 - 05:51 PM #2

Hi,

 

I'm having a problem figuring out how to link a new layout page to an existing cms page.

 

The thing that makes me wonder where I am going wrong is the fact that this isn't the first time I'm doing this, I have been able to successfully do this in the past, however, now it doesn't seem to work anymore.

 

Did anything change with the 4.12.1. update or am I simply doing something wrong?

 

 

 

For clarity, I have attached 3 screenshots.

 

 

On the first one, you can see that I have created a new layout page and used "view page" as dispatch.

attachicon.gif Layout 1.jpg

 

On the second screenshot I click the "+ Add Pages" button in the Pages tab.

attachicon.gif Layout 2.jpg

 

This then takes me to the 3rd screenshot, where I can normally select the pages to assign to the layout, however, there are no checkboxes and no pages can be selected.

attachicon.gif Layout 3.jpg

 

 

 

I hope someone can help me with this.

Thank you and kind regards,

 

Paul

It's a bug. The fix is here:

 

https://forum.cs-car...page-to-layout/



 
  • For-Vegans
  • Member
  • Members
  • Join Date: 07-Jul 20
  • 48 posts

Posted 22 December 2020 - 08:34 AM #3

It's a bug. The fix is here:

 

https://forum.cs-car...page-to-layout/

Thank you so much for your reply!

 

I thought I was going crazy as I really didn't know what I was doing wrong, following the exact same steps as last time.



 
  • Jim01
  • Advanced Member
  • Members
  • Join Date: 25-May 17
  • 84 posts

Posted 22 December 2020 - 10:50 AM #4

Thank you so much for your reply!

 

I thought I was going crazy as I really didn't know what I was doing wrong, following the exact same steps as last time.

you're welcome. :)