Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Social Login After Upgrade Rate Topic   - - - - -

 

Posted 05 December 2020 - 08:17 AM #1

After upgrading to the latest version, when a customer is trying to login via Facebook or Gmail - it does not login and errror shows

 

Error - No provider ID specified.
 
Any idea how can this be fixed?
 


 
  • eComLabs
  • CS-Cart Expert
  • Authorized Reseller
  • Join Date: 27-Jan 14
  • 21804 posts

Posted 07 December 2020 - 05:05 AM #2

Please post issue to the bug tracker

 

https://forum.cs-cart.com/tracker/


GET A FREE QUOTE | CS-Cart Add-ons | CS-Cart Licenses | CS-Cart Development | CS-Cart Design | Server Configuration | UniTheme and YOUPI
CS-Cart                USD 345     Multi-Vendor              USD 1250    Multi-Vendor PLUS           USD 3100 (2775)
CS-Cart Ultimate  USD 775     CS-Cart + YOUPI      USD 545      Multi-Vendor Ultimate       USD 7500 (6000)

 

Posted 08 December 2020 - 07:56 PM #3

 

After upgrading to the latest version, when a customer is trying to login via Facebook or Gmail - it does not login and errror shows

 

Error - No provider ID specified.
 
Any idea how can this be fixed?

 

 

Just to confirm, have you checked if you've specified the correct provider ID? The update may have reset it.



 

Posted 10 December 2020 - 07:26 AM #4

Just to confirm, have you checked if you've specified the correct provider ID? The update may have reset it.

Yes. sure.

Anyway - I also had some other issues, like not able to switch from one shop to another so for the time being decided to restore the previous version and will handle the upgrade and it's impact once I have more time to avoid long downtime while adjusting and prevent bad customer experience (not able to orer while I work on the updates).

Thank you guys for the help.



 
  • Andres
  • Newbie
  • Members
  • Join Date: 22-Jul 19
  • 7 posts

Posted 08 January 2021 - 01:40 PM #5

I have the same problem, i add all the info but when i try to log in by google i have this error :  provider ID specified.



 
  • fbranjo
  • Senior Member
  • Trial users
  • Join Date: 28-Dec 17
  • 157 posts

Posted 06 February 2021 - 12:03 PM #6

I also have this issue as well  No provider ID specified.  even the Facebook App ID is correctly provided.

Does anyone yet know what's causing this error?



 
  • Darius
  • Douchebag
  • Members
  • Join Date: 20-Apr 08
  • 3530 posts

Posted 06 February 2021 - 04:30 PM #7

Not being able to switch stores, had same on 4.12.1

 

 

Yes. sure.

Anyway - I also had some other issues, like not able to switch from one shop to another so for the time being decided to restore the previous version and will handle the upgrade and it's impact once I have more time to avoid long downtime while adjusting and prevent bad customer experience (not able to orer while I work on the updates).

Thank you guys for the help.

 



 
  • fbranjo
  • Senior Member
  • Trial users
  • Join Date: 28-Dec 17
  • 157 posts

Posted 22 February 2021 - 07:45 AM #8

Does anyone know what causing the issue  No provider ID specified    



 
  • fbranjo
  • Senior Member
  • Trial users
  • Join Date: 28-Dec 17
  • 157 posts

Posted 04 March 2021 - 08:10 AM #9

Please post issue to the bug tracker

 

https://forum.cs-cart.com/tracker/

 

I don't have the permission to post issue in the forum bug tracker... I'm still having this SOCIAL LOGIN issue  No provider ID specified   

This is so frustrating and disappointing.



 

Posted 08 May 2021 - 12:05 PM #10

I have the same problem, i add all the info but when i try to log in by google i have this error :  provider ID specified.