Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Stripe Connect Not Working At Checkout Rate Topic   - - - - -

 
  • Takestock
  • Senior Member
  • Members
  • Join Date: 08-Nov 13
  • 502 posts

Posted 29 November 2020 - 10:49 AM #1

HI

When a purchaser tried to checkout using stripe connect they always get the same error

 

This value must be greater than or equal to 1.

 

There is no indication as to what value is missing.

 

Sellers have not issue connecting there seller account to stripe.

 

The payment actually  goes through to stripe, But the buyer is given no indication that the payment has been taken, the checkout form is returned empty.

 

The order is created but is set at failed, despite the payment being taken.

 

 

I can't find any missing values in setup.

 

Need urgent help as we have just opened.

 

Regards

 

Alan



 
  • Takestock
  • Senior Member
  • Members
  • Join Date: 08-Nov 13
  • 502 posts

Posted 29 November 2020 - 01:26 PM #2

HI

When a purchaser tried to checkout using stripe connect they always get the same error

 

This value must be greater than or equal to 1.

 

There is no indication as to what value is missing.

 

Sellers have not issue connecting there seller account to stripe.

 

The payment actually  goes through to stripe, But the buyer is given no indication that the payment has been taken, the checkout form is returned empty.

 

The order is created but is set at failed, despite the payment being taken.

 

 

I can't find any missing values in setup.

 

Need urgent help as we have just opened.

 

Regards

 

Alan

Just in case anyone else hits this error

 

If a vendor plan is set to monthly charge and the account goes into negative balance

 

If the next payment being processed is insufficient to cover what is owed by the vendor.

 

CS Cart will pass the payment to Stripe, But balances off against what is owed by the seller before sending.

 

This results in the full amount being passed to the store owners account but stripe returning an error as it send a 0 amount for the the amount that is to be distributed to the seller.

 

Stripe can not process a 0 amount and sends back error  "This value must be greater than or equal to 1." with no indication as to what the issue is.

 

The customer is showed the error,

The customer order email fails to send.

The order in admin is marked as failed.

 

I am not sure if I am missing something here, Waiting for CS Support to respond.