Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Site Down....deleted Files Rate Topic   - - - - -

 

Posted 15 October 2020 - 03:15 PM #1

I have a major issue and need some help or would be interested in hiring someone. My website is getting deleted from the server and all the files are gone as well. Doing restores do not help. CS cart help desk says its not a file issue but a server issue. Sitelock says that my site has not been hacked and there is no malware. Im with Bluehost and the restores they do get deleted after a few days. The specialist are looking into it but thought I would chime in to see if anyone know what could be causing this  

 

I may have to change platforms 

 

 



 
  • soft-solid
  • Junior Member
  • Authorized Reseller
  • Join Date: 19-Apr 10
  • 1284 posts

Posted 16 October 2020 - 02:19 PM #2

Hello

 

What does it mean that they are removed?
Do you have backup?
If so, move it to another hosting and see if it has the same effect.
 
Best regards
Robert

Team of SoftSolid
cs-cart.pl, marketplace

We specialize in creating the highest quality addons, safe, useful and flexible


 
  • johnbol1
  • Never Re
  • Members
  • Join Date: 23-Feb 10
  • 4821 posts

Posted 16 October 2020 - 05:47 PM #3

what ?

you restore the site and it deletes again after a few days?


Custom printed hi visibility clothing sale the UK's online hivis safety shop
v4.5.2


 
  • kaltersia
  • Advanced Member
  • Members
  • Join Date: 07-Feb 18
  • 97 posts

Posted 17 October 2020 - 06:35 PM #4

hello there

 

 

if domain is deleted from cpanel or any other panel than it is a 100% secure thing that someone manually deleted the domain .

 

if only the files are deleted than this can be done from the ones who have access to that  area   " can be someone with cpanel access or  someone with ftp access"

 

this is a server side problem and not a cs-cart problem

 

i suggest to look your server configurations  " who is having access"

 

 

 

 


 



 

Posted 18 October 2020 - 03:48 AM #5

Thanks all. Ive deleted all the ftp access except the ones I know of and now have it fixed and back up a running. Foud and removed some malware in the index.php file. So I think Im good...Time will tell Thanks ALL!!


Regards,

Brent

 
  • mathisbenier
  • Advanced Member
  • Trial users
  • Join Date: 05-Jan 19
  • 52 posts

Posted 18 October 2020 - 05:44 PM #6

Thanks all. Ive deleted all the ftp access except the ones I know of and now have it fixed and back up a running. Foud and removed some malware in the index.php file. So I think Im good...Time will tell Thanks ALL!!

Glad your issue is fixed. So if i understand the issue was caused by some malware in the index.php file ? wich cs-cart version are you running?



 
  • kaltersia
  • Advanced Member
  • Members
  • Join Date: 07-Feb 18
  • 97 posts

Posted 19 October 2020 - 09:47 AM #7

Thanks all. Ive deleted all the ftp access except the ones I know of and now have it fixed and back up a running. Foud and removed some malware in the index.php file. So I think Im good...Time will tell Thanks ALL!!

 

Hello vanishing rabbit

 

From what i read and understand you are not a proffi .
 

i suggest you to do a clean install and  import the database to the new installation. 
or

you have to check more than just the index.php file for malware or any other injections or whatever.

 

from what you say  there is no secure thing that your store is secure.

 

how you can do it its simple. either you do it by yourself  "the way you know now", or  you pull out your cc and let someone fix it for you.

 

 

Regards
 



 
  • tigur16
  • Newbie
  • Trial users
  • Join Date: 24-Oct 20
  • 1 posts

Posted 24 October 2020 - 03:05 AM #8

Yeah this is a similar problem, do a fresh installation and this should work.