Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

cant login with admin admin Rate Topic   - - - - -

 
  • kobiadato
  • Senior Member
  • Members
  • Join Date: 19-Apr 07
  • 282 posts

Posted 08 March 2008 - 06:55 PM #1

Hi. i just installed the latest cs-cart but when i try to login with the admin admin the page just stay the same. dosent login at all.
any ideas
Kobi Adato

Very soon
www.adultnbeyond.com

FaceBook

http://www.facebook....hp?id=584763149

 
  • DELTA9000
  • Senior Member
  • Authorized Reseller
  • Join Date: 17-Apr 07
  • 356 posts

Posted 12 March 2008 - 01:43 PM #2

do you have access to the mysql database directly to check the setting? Did you change it once or is this the first time you are trying to get in?

What version of cs-cart?

 
  • kobiadato
  • Senior Member
  • Members
  • Join Date: 19-Apr 07
  • 282 posts

Posted 13 March 2008 - 01:56 AM #3

Hi. its the first time didnt try to change it. and yes i have access to sql?
Kobi Adato

Very soon
www.adultnbeyond.com

FaceBook

http://www.facebook....hp?id=584763149

 
  • DELTA9000
  • Senior Member
  • Authorized Reseller
  • Join Date: 17-Apr 07
  • 356 posts

Posted 13 March 2008 - 03:10 PM #4

I would start with looking at the cs-cart database and checking the cscart_users table to ensure first there is just one row/record

if there is - then ensure the user_login field is in fact admin the password is encrypted but the md5 encryption of the password "admin" is:
21232f297a57a5a743894a0e4a801fc3

so that should be the value you see - if not - then change it to that value and then try to login again.

good luck

 
  • mirnitagl
  • Senior Member
  • Members
  • Join Date: 19-Nov 06
  • 334 posts

Posted 23 March 2008 - 04:00 PM #5

Hi!

I have the same problem, can't login to admin panel.
The weirdest thing is that I try to recover the password and copy the email I gave as admin email during the installation, I it tells me it doesn't exist.

I did as adviced in this thread and went to mysql , in user login there are 2 rows, one for admin and the other for customer. In the admin , in the section email, tehre is the email I enetered when installing the cart, the very email that gives me an error message saying that user/email doesn't exist. The encrypted password is just the one described in this thread.

Please, what can I do?

 
  • mirnitagl
  • Senior Member
  • Members
  • Join Date: 19-Nov 06
  • 334 posts

Posted 23 March 2008 - 04:24 PM #6

I solved the problem. IN any case, I am glad to count on this forum. You guys are great!:D

 

Posted 01 April 2008 - 07:56 PM #7

I solved the problem. IN any case, I am glad to count on this forum. You guys are great!:D


That's great you solved it! How bout posting what you did for others?
j

 
  • Mehdi
  • Member
  • Members
  • Join Date: 24-Jan 08
  • 38 posts

Posted 15 April 2008 - 07:03 PM #8

I have the same problem!
what should I do?
Thanks

 
  • chiaraweb
  • Junior Member
  • Members
  • Join Date: 04-Nov 06
  • 6 posts

Posted 30 April 2008 - 11:18 AM #9

same problem, the pass in db for admin is correct
21232f297a57a5a743894a0e4a801fc3

in case of recovery pass email was sent... but after click the link contained nothing appears...

does anybody has an idea to resolve?

I'm not able to see for the first time the backend
also... if I try to register myself in frontend the page reload and nothing appears...

any ideas?
thanks
[SIZE="1"]Chiara
http://www.ecobaby.it
Cloth Diaper .:. Pannolini Lavabili[/SIZE]

 

Posted 30 April 2008 - 06:13 PM #10

Not sure if it will help anyone, but i just created a dummy user w/ the password "admin" and the hash in the db is:
21232f297a57a5a743894a0e4a801fc3

Try checking that against the one in your db and replacing it. Or, the usual, empty your cache and refresh the pages a couple times.
j

 
  • nickelnick
  • Junior Member
  • Members
  • Join Date: 17-Dec 07
  • 18 posts

Posted 06 May 2008 - 08:02 PM #11

this sucks, i checked my md5 key too and its exactly how mentioned above.....i cannot login still.

 
  • S-Combs
  • Senior Member
  • Members
  • Join Date: 09-Nov 06
  • 692 posts

Posted 06 May 2008 - 10:47 PM #12

http://vb.cs-cart.co...ogin with admin
Secure Cart Hosting
[CS-Cart Optimized Solutions and Server Management]

 
  • ihsv
  • Junior Member
  • Members
  • Join Date: 06-Jul 06
  • 9 posts

Posted 21 June 2008 - 03:19 AM #13

I had purchased a license for CS-cart last September for a client's shop. I tried upgrading it via the Store Manager and everything got so messed up that I decided to s**** the whole thing and reinstall the latest version from scratch.

I deleted the entire directory, the database, etc., and started over. After uploading and following all the instructions, everything seemed fine until I tried to log into the admin area using the standard "admin - admin" username and password. When I do that, it takes me right back to the login page, with no errors, no indication that anything at all has happened. When I click on the "reset password", the system sends me an email with a link to follow to reset my password. I follow the link and it takes me right back to the original admin login page, which does me absolutely no good.

I've gone through the upload/reinstallation process three times today, and am getting a little frustrated. I've set up six CS-cart shops for clients so far and none of them have given me this kind of trouble.

I don't know if this makes any difference, but I'm on a shared server, and the shop is located in a subdirectory, e.g., www.domainname.com/shop

I've gone through the forums and have tried everything, including resetting my password as others have suggested, but to no avail.

Anyone have any ideas?

Thanks!

 
  • ThomH
  • Senior Member
  • Members
  • Join Date: 20-Nov 07
  • 1573 posts

Posted 21 June 2008 - 05:43 AM #14

Something similar happened to me.
In IE(6,7)
If I logged into admin panel on localhost and after on my live shop cann't login.
Sollution : deleted the cookies

WebGraphiq offers a wide range of professionally developed, ready to use CS-Cart add-ons to provide additional functionality and boost your sales. The oldest active CS-Cart add-on development team. -- Since 2006 --


CS-CART ADD-ONS | FREE QUOTE | CS-CART DEVELOPMENT | @webgraphiq


 
  • ihsv
  • Junior Member
  • Members
  • Join Date: 06-Jul 06
  • 9 posts

Posted 21 June 2008 - 04:29 PM #15

That worked! Thanks so much! I had already cleared my cache, but never thought to clear my cookies. I cleared both again and logged in without any trouble. Thanks so much for your help!

 
  • zoom4267
  • Senior Member
  • Members
  • Join Date: 27-May 06
  • 847 posts

Posted 05 August 2008 - 01:24 AM #16

YES, before messing around, clear all cookies and data first ! it worked for me

thanks
Lisa

http://www.skytopdesigns.com Web designs and Development