Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Missed something moving site copy Rate Topic   - - - - -

 
  • wetdec
  • Member
  • Members
  • Join Date: 12-Jan 08
  • 86 posts

Posted 07 March 2008 - 01:30 PM #1

I have copied my cart from root to store so I can work on it.

Made an exact copy and changed the config.php in store. I am getting this what did I miss Please


Wetdecs.co.uk
ThE nEw gUy BuT gEtTiNg ThErE
:confused:
1.3.5 Sp4

 
  • DELTA9000
  • Senior Member
  • Authorized Reseller
  • Join Date: 17-Apr 07
  • 356 posts

Posted 07 March 2008 - 01:58 PM #2

wetdec

viewed source and first thing I noticed was this line:
<link href="store//skins/default_orange/customer/styles.css" rel="stylesheet" type="text/css">

which has 2 issues - first the double slash and the reference to the store folder still - if you are in the root now - this should not be the case..

also same thing
<script type="text/javascript" language="javascript 1.2" src="store//skins/default_orange/customer/scripts/form_scripts.js"></script>

double check your config file

 
  • peterlee
  • Junior Member
  • Members
  • Join Date: 12-Jan 08
  • 5 posts

Posted 07 March 2008 - 04:23 PM #3

in your config.php
// Example:
// Your url is http://www.yourcompa...om/store/cscart
// cscart_http_host = 'www.yourcompany.com';
cscart_http_dir = '/store';

 
  • BarryH
  • Senior Member
  • Members
  • Join Date: 03-Sep 07
  • 1459 posts

Posted 07 March 2008 - 05:44 PM #4

Think it should be.....

// cscart_http_host = 'www.yourcompany.com';
cscart_http_dir = '/store';

I think???

BarryH

 

CS-Cart v4.4.3 (Plus one being developed v4.5.2 SP2)
UK User


 
  • DELTA9000
  • Senior Member
  • Authorized Reseller
  • Join Date: 17-Apr 07
  • 356 posts

Posted 07 March 2008 - 06:30 PM #5

seems like the link is working now - the /store version is not - but the root level site is now styled - so everything ok now wetdec?

 
  • wetdec
  • Member
  • Members
  • Join Date: 12-Jan 08
  • 86 posts

Posted 17 April 2008 - 04:52 PM #6

Sorry for delay yes its cool thank you ;)
ThE nEw gUy BuT gEtTiNg ThErE
:confused:
1.3.5 Sp4