Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Sending Email Doesn't Work Rate Topic   - - - - -

 
  • jibs
  • Newbie
  • Members
  • Join Date: 18-Jun 20
  • 3 posts

Posted 19 June 2020 - 05:46 PM #1

Hi i spent hours trying to resolve it but nothing works :(

 

Both methods don't work : sendmail and SMTP

 

what could be wrong ?

 

When i choose sendmail, it says the newsletter is sent, but it's not true.

 

When i choose SMTP, it's loading for one minute and i have this message : SMTP connect failed

The credentials are good because it works when i connect the email to Outlook by IMAP

 

Any help appreciated, thanks

 

 

Log with sendmail:

 

Jun 18 22:24:57 localhost sendmail[2799]: 05IMOvWX002799: from=administration@mydomain.com, size=15868, class=0, nrcpts=1, msgid=<8eb36e6b9b714563bd78da397b1f6baf@www.mydomain.com>, relay=www-data@localhost
Jun 18 22:24:57 localhost sendmail[2799]: STARTTLS=client, relay=[127.0.0.1], version=TLSv1.3, verify=OK, cipher=TLS_AES_256_GCM_SHA384, bits=256/256
Jun 18 22:24:57 localhost sm-mta[2800]: STARTTLS=server, relay=localhost [127.0.0.1], version=TLSv1.3, verify=NOT, cipher=TLS_AES_256_GCM_SHA384, bits=256/256
Jun 18 22:24:57 localhost sm-mta[2800]: 05IMOvaQ002800: from=<administration@mydomain.com>, size=15997, class=0, nrcpts=1, msgid=<8eb36e6b9b714563bd78da397b1f6baf@www.mydomain.com>, proto=ESMTPS, daemon=MTA-v4, relay=localhost [127.0.0.1]
Jun 18 22:24:57 localhost sendmail[2799]: 05IMOvWX002799: to=technique@mydomain.com, ctladdr=administration@mydomain.com (33/33), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=45868, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (05IMOvaQ002800 Message accepted for delivery)

Attached Thumbnails

  • email_settings.png


 

Posted 19 June 2020 - 08:21 PM #2

SMTP host: your.smtp.xx (without the port e.g. 465)

 

via sendmail: no idea what program do you use

 

via php: empty (or you don't have to change somenthing in the current fields)


Isix Hosting Services - CS Cart Hosting
Public Cloud VPS Servers | from $5.00/mo
█ Shared Hosting Plans | from $1.90/mo


 
  • jibs
  • Newbie
  • Members
  • Join Date: 18-Jun 20
  • 3 posts

Posted 20 June 2020 - 11:49 PM #3

SMTP host: your.smtp.xx (without the port e.g. 465)

 

via sendmail: no idea what program do you use

 

via php: empty (or you don't have to change somenthing in the current fields)

Thank you for your reply.

 

With or without 465, it doesn't work.

i use classic package sendmail on debian

 

I dind't tried via php but it's too spammy i think