Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

My Store Does Not Working After Domain Change Rate Topic   - - - - -

 
  • urbanp
  • Member
  • Members
  • Join Date: 23-Jun 14
  • 30 posts

Posted 18 October 2019 - 10:06 AM #1

Hello all,

 

I recently changed the domain of my running store. 

I changed the domains on config.local.php file via FTP.

I also changed the URL from Admin->Stores

Basically, I followed the instructions from the link below:

https://docs.cs-cart...nge_domain.html

 

However, I am getting a 404-page error. When I click "close the store", I still get a 404-page error.

I checked my domain pointing to the right directory via putting a dummy PHP file on FTP and it works.

 

What can be the thing I forget to edit? or is there a method I can check what is causing this?

 

Thanks in advance for your help.

 

 

 



 
  • soft-solid
  • Junior Member
  • Members
  • Join Date: 19-Apr 10
  • 899 posts

Posted 18 October 2019 - 10:31 AM #2

Hello

Did you clear cache ?
Remove directory var/cache

Best regards
Robert
Team of SoftSolid
cs-cart.pl

 
  • urbanp
  • Member
  • Members
  • Join Date: 23-Jun 14
  • 30 posts

Posted 18 October 2019 - 10:42 AM #3

Hello,

 

I tried all of the things, however, I got improvement. 

When I disabled the SEO plugin, the website worked. Or course the links embedded not working. 

When I try to activate the SEO plugin I got this error now:

"WarningSEO-friendly URLs are disabled. Check your web server and URL manipulation engine settings."

I suppose I should do something related to htaccess since I did not change any hosting. 



 
  • urbanp
  • Member
  • Members
  • Join Date: 23-Jun 14
  • 30 posts

Posted 18 October 2019 - 11:01 AM #4

I figured out the problem. 

Basically, I forgot to move htaccess file one directory to another. 

Thanks for answer.