Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Display Problem With An Add-On After Upgrade Rate Topic   - - - - -

 
  • Pascal
  • Senior Member
  • Members
  • Join Date: 13-Jun 12
  • 203 posts

Posted 22 August 2019 - 10:46 AM #1

I just upgraded my Cs-Cart version to 4.10.3 and my add-on Power Label from Cart-Power has a problem to display.

 

The label display 1 second and then disappear. Could it be a problem with z-axis ?

 

You can see the bug on this page for example ("new" label top left) : https://www.coin-op....ng-of-the-dead/

 

If anyone has an idea to help...



 
  • Cart-Power
  • Senior Member
  • Authorized Reseller
  • Join Date: 12-May 14
  • 1621 posts

Posted 22 August 2019 - 10:58 AM #2

Hello! 

 

I just upgraded my Cs-Cart version to 4.10.3 and my add-on Power Label from Cart-Power has a problem to display.

 

The label display 1 second and then disappear. Could it be a problem with z-axis ?

 

You can see the bug on this page for example ("new" label top left) : https://www.coin-op....ng-of-the-dead/

 

If anyone has an idea to help...

 

For CS-Cart 4.10 the new version of the  add-on is needed. Please, contact our team via e-mail - sales@cart-power.com - in order to check the upgrade procedure.

 

Best regards,


Cart-Power.com / Cart-Power.ru (sales@cart-power.com) offers you:
CS-Cart add-ons :: CS-Cart themes :: CS-Cart development :: CS-Cart license
Работаем с англоязычными и русскоязычными клиентами (work with English-speaking and Russian-speaking customers)

 
  • Pascal
  • Senior Member
  • Members
  • Join Date: 13-Jun 12
  • 203 posts

Posted 22 August 2019 - 11:08 AM #3

Hello! 

 

 

For CS-Cart 4.10 the new version of the  add-on is needed. Please, contact our team via e-mail - sales@cart-power.com - in order to check the upgrade procedure.

 

Best regards,

 

Thanks. I already sent an e-mail yesterday but received an answer you were on vacation (from Nikita). That's why I tried to post here.