Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Cs-Cart 4.10 Upgraded Rate Topic   - - - - -

 
  • andywong
  • Member
  • Members
  • Join Date: 15-Jan 12
  • 37 posts

Posted 11 August 2019 - 12:00 PM #1

Hi,

 

I just upgraded to the latest version of cs-cart and found that the accessing time to my website is veryyyyy slooooowwww. 

 

Does anyone have the issue?

 

Andy any suggestion of how to make it run faster like it used to be with the older version?

 

Thanks in advance.

 

Regards,

 

Andy



 
  • Pascal
  • Senior Member
  • Members
  • Join Date: 13-Jun 12
  • 203 posts

Posted 22 August 2019 - 11:43 AM #2

Hi,

 

I don't know if you find any issue to your problem. Anyway I just made the update to 4.10.3 and it's not slower than before. I think the problem should not come from the CS-Cart itself but eventually from the server ?



 
  • tbirnseth
  • CS Cart Expert
  • Authorized Reseller
  • Join Date: 08-Nov 08
  • 11335 posts

Posted 22 August 2019 - 06:48 PM #3

Check your PHP error_log for warnings and errors.


EZ Merchant Solutions: Custom (USA based) B2B Development, Consulting, Development and Special Projects (get a quote here).
Commercial addons, payment methods and modifications to meet your business and operations needs.


 
  • andywong
  • Member
  • Members
  • Join Date: 15-Jan 12
  • 37 posts

Posted 24 August 2019 - 10:43 AM #4

Thanks everyone for your respond. 

 

I think the problem is now solved. It getting back to normal now. 

 

Regards,

 

Andy



 
  • tbirnseth
  • CS Cart Expert
  • Authorized Reseller
  • Join Date: 08-Nov 08
  • 11335 posts

Posted 24 August 2019 - 05:45 PM #5

Please respond with what you found and what you did to recover so other's can benefit from your experience.


EZ Merchant Solutions: Custom (USA based) B2B Development, Consulting, Development and Special Projects (get a quote here).
Commercial addons, payment methods and modifications to meet your business and operations needs.


 
  • andywong
  • Member
  • Members
  • Join Date: 15-Jan 12
  • 37 posts

Posted 25 August 2019 - 10:47 AM #6

Hi,

 

At first, it started really slow, I've tried to clear the cache. I did not really do anything, it just got up to the speed that it used to. :-)