Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Execute "collisions" Validator Issue With The Upgrade 4.5.1.sp1 To 4.5.2 Rate Topic   - - - - -

 

Posted 08 August 2019 - 10:06 AM #1

Hi there,
I have the issue with the upgrade 4.5.1.SP1 to 4.5.2
The screen gets stuck at the beginning with note:
Execute "collisions" validator

Here is the log from the core_log.txt

################################################################################
################################################################################
2019-08-08 10:46:54: Starting installation of the "core" upgrade package
2019-08-08 10:46:54: Upgrading version 4.5.1.SP1 to 4.5.2
2019-08-08 10:46:54: Running as user "running_user_name"
2019-08-08 10:46:54: Storing entry point files permissions...
2019-08-08 10:46:54: index.php ==> 33206 (-rw-rw-rw-)
2019-08-08 10:46:54: office.php ==> 33188 (-rw-r--r--)
2019-08-08 10:46:54: api.php ==> 33206 (-rw-rw-rw-)
2019-08-08 10:46:54:  ==> 16872 (drwxr-x---)
2019-08-08 10:46:54: Executing pre-upgrade validators
2019-08-08 10:46:54: Found 0 validators at package
2019-08-08 10:46:54: Executing "collisions" validator
2019-08-08 10:46:54: Upgrade stopped: awaiting resolving "collisions" validator errors

And it gets stuck for more then an hour. Also if i try to clear the case from the backend i get the error:
page Sorry, service is temporarily unavailable.
and if i try to use front and or anything i get the red warning:
Error Oops, something went wrong (error). Please try again.

 

I read most of the treads regarding the Execute "collisions" validator, but still no luck.
Can anybody help?