Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

New Install Asks For Php Extensions: Curl Sockets Rate Topic   - - - - -

 
  • CutRiteFX
  • Senior Member
  • Members
  • Join Date: 02-Jun 08
  • 431 posts

Posted 22 July 2019 - 07:15 PM #1

I currently have 4.10.3 installed and have had cscart for years. I have noticed a few issues with the database. So I wanted to install a fresh copy. Put a new copy on the server and started installation and this is what I get.

 

I have verified that these are installed by calling my hosting company.

 

I even added added the extensions to php.ini and still no luck. Don't understand because I already have had cscart installed for years on same server.

 

Checking requirements

×Server configuration doesn't meet the requirements. Please contact your server administrator or hosting provider to address the issues described below
RequiredNetwork requests support

Required for proper functioning of several payment gateways (such as PayPal, Authorize Net, etc.) and real-time shipping services (FedEx, UPS, DHL), for sending e-mails via SMTP, and for upgrading your store.

Install all these PHP extensions: curl sockets

 


CS-Cart 4.7.4


 
  • poppedweb
  • Authorized Reseller
  • Members
  • Join Date: 02-Aug 16
  • 547 posts

Posted 23 July 2019 - 04:21 PM #2

Please enter the following url: `[your admin url]?dispatch=tools.phpinfo` and pm me the contents. I will check if the module is enabled.


PoppedWeb | sales@poppedweb.com | https://poppedweb.com
TurnKey Website Design | Add-Ons | Performance Audits | Dedicated Server Management
24/7 Support | Response within an hour (during working hours).