Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Old Http Version In 4.7.4 Rate Topic   - - - - -

 
  • e55388
  • Member
  • Trial users
  • Join Date: 09-Mar 15
  • 37 posts

Posted 11 July 2019 - 10:51 AM #1

Hello,

 

Multi-Vendor 4.7.4  used old http version..?

As I used Youpi theme.. and they told 4.7.4 used old HTTP version

Some Youpi addons not working because of that

 

How can I solve this issue.. without updating current cscart version ??

 

Please help...!!     :neutral:  :neutral:  :neutral:  :neutral:



 
  • eComLabs
  • CS-Cart Expert
  • Authorized Reseller
  • Join Date: 27-Jan 14
  • 19833 posts

Posted 11 July 2019 - 01:29 PM #2

Not sure what do you mean by "old http version".  Some addons from 3rd party developers are not compatible with old CS-Cart and Multi-Vendor versions. The latest version is 4.10.2


GET A FREE QUOTE | CS-Cart Add-ons | CS-Cart Licenses | CS-Cart Development | CS-Cart Design | Server Configuration | UniTheme and YOUPI
CS-Cart                USD 345     Multi-Vendor              USD 1250    CS-Cart RU                         24500 руб.
CS-Cart Ultimate  USD 775     CS-Cart + YOUPI      USD 545      CS-Cart RU + UniTheme    36000 руб.


 
  • The Tool
  • Been Here Way Too Long Member
  • Members
  • Join Date: 30-Mar 07
  • 3848 posts

Posted 11 July 2019 - 04:51 PM #3

If you are referring to http1.0 and http2.0 then the fix is located here. https://gist.github....3bdb4469e29f371