Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Cloudfront Version Use In 4.3.3 Rate Topic   - - - - -

 
  • Casey L.
  • Member
  • Members
  • Join Date: 20-Feb 08
  • 57 posts

Posted 18 April 2019 - 06:58 AM #1

Received an email from Amazon that the following version of cloudfront will be deprecated and stop working  on June 6, 2019:

 

2008-06-30, 2009-04-02, 2009-09-09, 2009-12-01, 2010-03-01, 2010-05-01, 2010-06-01, 2010-07-15, 2010-08-01,  2010-11-01, 2012-03-15, 2012-05-05,  2012-07-01, 2013-05-12, 2013-08-26, 2013-09-27, 2013-11-11, 2013-11-22, 2014-01-31, 2014-05-31, 2014-08-31, 2014-10-21,  2014-11-06, 2015-04-17, 2015-07-27, 2015-09-17, 2015-12-22

 

I am using CSCart version 4.3.3 and not sure if my version is affected.

 

Anyone know the cloudfront version used in my cart?

 

Thanks



 
  • The Tool
  • Been Here Way Too Long Member
  • Members
  • Join Date: 30-Mar 07
  • 3829 posts

Posted 18 April 2019 - 03:01 PM #2

Cloudfront is a server related concern not CSCart.



 
  • Casey L.
  • Member
  • Members
  • Join Date: 20-Feb 08
  • 57 posts

Posted 22 April 2019 - 06:20 AM #3

Thanks for the reply.

I have contacted my host (leaseweb) and they said they are unaware of cloudfront is implemented in the server. I would be much appreciated if you could share more info. 



 
  • The Tool
  • Been Here Way Too Long Member
  • Members
  • Join Date: 30-Mar 07
  • 3829 posts

Posted 22 April 2019 - 08:08 AM #4

Then you must not be using Cloudfront.  I'm not sure why you would have received the email.



 
  • Casey L.
  • Member
  • Members
  • Join Date: 20-Feb 08
  • 57 posts

Posted 22 April 2019 - 08:18 AM #5

The CDN in my CSCart is currently set to cloudfront and is active.

 

Attached Thumbnails

  • cdn-01.jpg