Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Php 7.3 Support For Cs-Cart 4.9.3 Rate Topic   - - - - -

 
  • Narek
  • Newbie
  • Trial users
  • Join Date: 11-Feb 19
  • 2 posts

Posted 11 February 2019 - 01:51 PM #1

Hi guys,

 

I want to know what is the best PHP version to choose for CS-Cart 4.9.3.

My hosting provider has up to PHP 7.3.2 support and also has options for FastCGI and FPM support with Apache or nginx.

 

In the system recommendations for CS-Cart it lists support for up to PHP 7.2.

 

So my question is, is CS-Cart 4.9.3 compatible with PHP 7.3 and what option is best, FastCGI or FPM?

 

Thanks



 
  • tbirnseth
  • CS Cart Expert
  • Authorized Reseller
  • Join Date: 08-Nov 08
  • 11174 posts

Posted 11 February 2019 - 09:17 PM #2

I have not seen any communication from cs-cart related to PHP 7.3.  Hence I would stick with 7.2 until they declare it compatible.


EZ Merchant Solutions: Custom (USA based) B2B Development, Consulting, Development and Special Projects (get a quote here).
Commercial addons, payment methods and modifications to meet your business and operations needs.


 
  • Narek
  • Newbie
  • Trial users
  • Join Date: 11-Feb 19
  • 2 posts

Posted 12 February 2019 - 08:11 AM #3

Yeah, I guess I'll stick with 7.2 for now. And install CS-Cart with that version of PHP until they announce something for 7.3.

 

Also here's a screenshot that I forgot to upload in the first post.

Attached Thumbnails

  • Screenshot.jpg