Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Cart Button Not Working Properly Rate Topic   - - - - -

 
  • Takestock
  • Senior Member
  • Members
  • Join Date: 08-Nov 13
  • 482 posts

Posted 26 November 2018 - 09:43 AM #1

Can anyone point me in a direction to look for the cause of this issue, I have put in a support request to cs cart but still waiting on reponce.

 

This is a multi store installation  one of the sites is www.weddingrobes,ie and another www.takestock.ie

 

The issue is that when a customer clicks to add a product to the cart the preview box does not show. the small black box with the spinner shows for a few seconds and then disapears.

The mini cart at the top does not show that the cart has been updated and even sometimes disapears all togather.

But if you visit the home page the cart is visable and you can see the products have been added. It is happening on all storefronts.

 

Any guidance would be greatly appreciated.

 

Alan



 
  • Takestock
  • Senior Member
  • Members
  • Join Date: 08-Nov 13
  • 482 posts

Posted 26 November 2018 - 11:11 AM #2

Can anyone point me in a direction to look for the cause of this issue, I have put in a support request to cs cart but still waiting on reponce.

 

This is a multi store installation  one of the sites is www.weddingrobes,ie and another www.takestock.ie

 

The issue is that when a customer clicks to add a product to the cart the preview box does not show. the small black box with the spinner shows for a few seconds and then disapears.

The mini cart at the top does not show that the cart has been updated and even sometimes disapears all togather.

But if you visit the home page the cart is visable and you can see the products have been added. It is happening on all storefronts.

 

Any guidance would be greatly appreciated.

 

Alan

I discovered that the issue with the cart preview popup was being caused by a third party add-on, which previously worked until I installed another one of there add-0ns.

 

but while the shopping cart preview is working on the website www.weddingrobes.ie the mini cart is not displaying when on a product page. It shows on all other pages.

 

In fact on a product page the entire header is empty of logo, text, mini cart, links. etc.

 

 

Still working throught this but would love some input.

 

Regards

Alan



 
  • eComLabs
  • CS-Cart Expert
  • Authorized Reseller
  • Join Date: 27-Jan 14
  • 19709 posts

Posted 26 November 2018 - 01:32 PM #3

Go to Design -> Layouts -> Products page and check the Top panel section. Most possibly the "Set custom configuration" option is enabled for this layout page


GET A FREE QUOTE | CS-Cart Add-ons | CS-Cart Licenses | CS-Cart Development | CS-Cart Design | Server Configuration | UniTheme and YOUPI
CS-Cart                USD 345     Multi-Vendor              USD 1250    CS-Cart RU                         24500 руб.
CS-Cart Ultimate  USD 775     CS-Cart + YOUPI      USD 545      CS-Cart RU + UniTheme    36000 руб.


 
  • Takestock
  • Senior Member
  • Members
  • Join Date: 08-Nov 13
  • 482 posts

Posted 26 November 2018 - 01:36 PM #4

Go to Design -> Layouts -> Products page and check the Top panel section. Most possibly the "Set custom configuration" option is enabled for this layout page

Thank you eComLabs, So A hole between the seat and the keyboard obviously clicked that.

 

Alan



 
  • eComLabs
  • CS-Cart Expert
  • Authorized Reseller
  • Join Date: 27-Jan 14
  • 19709 posts

Posted 26 November 2018 - 01:40 PM #5

You are welcome! :)


GET A FREE QUOTE | CS-Cart Add-ons | CS-Cart Licenses | CS-Cart Development | CS-Cart Design | Server Configuration | UniTheme and YOUPI
CS-Cart                USD 345     Multi-Vendor              USD 1250    CS-Cart RU                         24500 руб.
CS-Cart Ultimate  USD 775     CS-Cart + YOUPI      USD 545      CS-Cart RU + UniTheme    36000 руб.