Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Export Language Not Showing Fine Rate Topic   - - - - -

 
  • alijaved
  • Advanced Member
  • Members
  • Join Date: 14-Apr 18
  • 124 posts

Posted 24 September 2018 - 02:38 PM #1

dear members,

 

My site has 2 languages Arabic and English

 

some customers buy products in the Arabic language some in English

 

 

when I export the orders, the customer names who bought products in the Arabic language does not show correct, they show wrong random characters instead of their name

 

for English it is fine but for Arabic language, it shows random characters that are neither Arabic nor English

 

Can you please tell me how I can see the correct customer names values when I export the orders?



 
  • tbirnseth
  • CS Cart Expert
  • Authorized Reseller
  • Join Date: 08-Nov 08
  • 11425 posts

Posted 24 September 2018 - 08:48 PM #2

How are you viewing the exported information?  If Excel (or similar), suggest you look at it in a plain text editor like wordpad or notepad.


EZ Merchant Solutions: Custom (USA based) B2B Development, Consulting, Development and Special Projects (get a quote here).
Commercial addons, payment methods and modifications to meet your business and operations needs.


 
  • eComLabs
  • CS-Cart Expert
  • Authorized Reseller
  • Join Date: 27-Jan 14
  • 19833 posts

Posted 25 September 2018 - 05:33 AM #3

It looks like encoding issue. Try to open file with UTF-8. For example,

 

https://www.itg.ias.edu/node/985


GET A FREE QUOTE | CS-Cart Add-ons | CS-Cart Licenses | CS-Cart Development | CS-Cart Design | Server Configuration | UniTheme and YOUPI
CS-Cart                USD 345     Multi-Vendor              USD 1250    CS-Cart RU                         24500 руб.
CS-Cart Ultimate  USD 775     CS-Cart + YOUPI      USD 545      CS-Cart RU + UniTheme    36000 руб.


 
  • alijaved
  • Advanced Member
  • Members
  • Join Date: 14-Apr 18
  • 124 posts

Posted 25 September 2018 - 09:23 AM #4

It looks like encoding issue. Try to open file with UTF-8. For example,

 

https://www.itg.ias.edu/node/985

 

As Always eCOm labs you are the best of the bests