Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Can't Access Admin Panel After Upgrade To 4.8.1.sp1 Rate Topic   - - - - -

 
  • pixie1506
  • Newbie
  • Members
  • Join Date: 27-Aug 18
  • 2 posts

Posted 27 August 2018 - 06:21 PM #1

Hi,

 

Can someone please PLEASE help me? Why does CS Cart release upgrades that have bloody bugs?! Anyway. I'm on multivendor 4.7.4. I have several upgrades waiting for me in the admin panel so I start to upgrade.

I go from 4.7.4 to 4.8.1 then it says I have another upgrade waiting. So I then upgrade to 4.8.1.SP1.

Of course, there's another upgrade waiting. So I try to download 4.8.2 and it crashes and sends me to the admin panel dashboard. I go back to upgrade center and it still shows that I need to download 4.8.2 which means the previous attempt to download didn't work or it would show Install.

 

So I try to download 4.8.2 again and once again it crashes and sends me back to admin panel dashboard. So I log off and then guess what...I can't log back into the admin panel. if I try it simply refreshes the login page and nothing else.

 

So I restore back to 4.7.4. refresh packages and do it all again. Same thing happens. Now I'm in version 4.8.1.SP1 confirmed by config file and I can't log into the admin panel.I can view the website using the access key. I just can't log in.

 

Can someone please advise what to do? I've seen some threads about issues with upgrade after 4.7.4 but none have any sort of conclusion as to how to fix this issue.

 

I don't understand why we are expected to pay CS Cart for support if their friggin software is causing problems! They should be fixing the mess for FREE!!

 

Please help? Anyone?

 

Thanks in advance.



 
  • eComLabs
  • CS-Cart Expert
  • Authorized Reseller
  • Join Date: 27-Jan 14
  • 18335 posts

Posted 28 August 2018 - 06:23 AM #2

Please PM me temporary FTP access, we will try to login and reset your password


GET A FREE QUOTE | CS-Cart Add-ons | CS-Cart Licenses | CS-Cart Development | CS-Cart Design | Server Configuration | UniTheme and YOUPI
CS-Cart                USD 345     Multi-Vendor              USD 1250    CS-Cart RU                         24500 руб.
CS-Cart Ultimate  USD 775     CS-Cart + YOUPI      USD 545      CS-Cart RU + UniTheme    36000 руб.


 

Posted 28 August 2018 - 06:53 AM #3

Hi,

 

Can someone please PLEASE help me? Why does CS Cart release upgrades that have bloody bugs?! Anyway. I'm on multivendor 4.7.4. I have several upgrades waiting for me in the admin panel so I start to upgrade.

I go from 4.7.4 to 4.8.1 then it says I have another upgrade waiting. So I then upgrade to 4.8.1.SP1.

Of course, there's another upgrade waiting. So I try to download 4.8.2 and it crashes and sends me to the admin panel dashboard. I go back to upgrade center and it still shows that I need to download 4.8.2 which means the previous attempt to download didn't work or it would show Install.

 

So I try to download 4.8.2 again and once again it crashes and sends me back to admin panel dashboard. So I log off and then guess what...I can't log back into the admin panel. if I try it simply refreshes the login page and nothing else.

 

So I restore back to 4.7.4. refresh packages and do it all again. Same thing happens. Now I'm in version 4.8.1.SP1 confirmed by config file and I can't log into the admin panel.I can view the website using the access key. I just can't log in.

 

Can someone please advise what to do? I've seen some threads about issues with upgrade after 4.7.4 but none have any sort of conclusion as to how to fix this issue.

 

I don't understand why we are expected to pay CS Cart for support if their friggin software is causing problems! They should be fixing the mess for FREE!!

 

Please help? Anyone?

 

Thanks in advance.

 

Please contact us via Help desk. There was a known issue in version version 4.8.1 that could cause such problem in some installations.


Sincerely yours, CS-Cart Support Team

 

User guide       |  Developer documentation  |  Core API documentation


 
  • pixie1506
  • Newbie
  • Members
  • Join Date: 27-Aug 18
  • 2 posts

Posted 28 August 2018 - 11:58 AM #4

Hi,

 

Just to update in case anyone comes across this topic facing the same issue. I contacted CS Cart helpdesk and they confirmed there was a bug with 4.8.1 causing my problems. I don't know how they fixed it but they fixed it for free.

Once the problem was fixed, I was able to carry on the upgrades to 4.8.2.SP2.

So if you have the same problem, just get in touch with them.