Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Mailer Error: Could Not Instantiate Mail Function. Rate Topic   - - - - -

 
  • coder
  • Senior Member
  • Members
  • Join Date: 19-Jun 07
  • 404 posts

Posted 27 July 2018 - 01:31 AM #1

Error - Message could not be sent.
Mailer Error: Could not instantiate mail function.
 
Have Dedicated server
No issue in 2.1.4 PROFESSIONAL
Upgraded to 4.8.1 
 
Order email being sent
 
This issue only on contact us page. Server guys have done everything (checking ports, php) but no luck. 
 
Anyone can give a direction?
 
TIA
 

CS-CART: version 4.8.1


 
  • The Tool
  • Been Here Way Too Long Member
  • Members
  • Join Date: 30-Mar 07
  • 3812 posts

Posted 27 July 2018 - 03:35 AM #2

Website->Pages->Contact us->Form builder->Email to:



 
  • coder
  • Senior Member
  • Members
  • Join Date: 19-Jun 07
  • 404 posts

Posted 27 July 2018 - 03:38 AM #3

Website->Pages->Contact us->Form builder->Email to:


Already checked and has email address

CS-CART: version 4.8.1


 
  • tbirnseth
  • CS Cart Expert
  • Authorized Reseller
  • Join Date: 08-Nov 08
  • 11329 posts

Posted 27 July 2018 - 07:07 PM #4

This would be a configuration issue.  My guess is your SMTP settings in your cart are not correct. Make sure you either remove the var/cache directory or rename it after you make settings changes.  My guess is that given you have a dedicated server, you have permission issues which are preventing the cache from being cleared from the cs-cart application (I.e. using ?cc in the admin URL).  Note in V2 you could clear the cache from customer or admin.  In V4 it's only admin.


EZ Merchant Solutions: Custom (USA based) B2B Development, Consulting, Development and Special Projects (get a quote here).
Commercial addons, payment methods and modifications to meet your business and operations needs.


 
  • coder
  • Senior Member
  • Members
  • Join Date: 19-Jun 07
  • 404 posts

Posted 27 July 2018 - 07:19 PM #5

Thanks to all for help with input. Issue was with individual email setting on the server.


CS-CART: version 4.8.1