Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Mailer Error Rate Topic   - - - - -

 
  • notlim
  • Junior Member
  • Members
  • Join Date: 16-Mar 11
  • 227 posts

Posted 04 July 2018 - 05:40 PM #1

i am working on a new site. I set up the email with the same settings as the original site I am running live. I have no email problems with this site but on the new site I am getting the error below. I spoke to my host

and they told me that because I am using the Gmail mx settings I have to use a gmail mail user account setting. That didn't work. I am using a mailing account that is setup on both the host and gmail accounts.

I don't understand what is going on.

thank you for your assistance.

ErrorMessage could not be sent.
Mailer Error: SMTP connect() failed. https://github.com/P...Troubleshooting

 



 
  • soft-solid
  • Junior Member
  • Members
  • Join Date: 19-Apr 10
  • 422 posts

Posted 04 July 2018 - 05:45 PM #2

Hello.

 

Try to download the latest version of phpmailer and upload it to the app/lib/vendor/phpmailer directory.

 

Best regards

Robert.


Team of SoftSolid
cs-cart.pl

 
  • notlim
  • Junior Member
  • Members
  • Join Date: 16-Mar 11
  • 227 posts

Posted 05 July 2018 - 07:01 PM #3

thank you soft solid. beyond my capability so I gave it to help desk.

Do you know if his crosses paths with the reCAPTCHA2. I am having problems trying to get past without going thru 10-12 picture questions.and I know there is some mail connection to Google in the setup.

Thanks again