Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Authentication/Log-in Rate Topic   - - - - -

 
  • The Tool
  • Been Here Way Too Long Member
  • Members
  • Join Date: 30-Mar 07
  • 3752 posts

Posted 31 December 2007 - 07:17 PM #1

I have been testing 1.3.5sp2 and so far everything seems to be working good. I did however run into a problem trying to login to my site (not admin) using the authentication code. I was using the same username and password that I use to login to the admin but it failed 5 times consecutively and now I can't even login to the admin.

1. Is anyone else having this problem with authentication? Do I need to re-register for the site? I didn't have to in 1.3.4sp3.

2. Is there a file that I can edit to get back into the site without waiting 24 hours?

 
  • brandonvd
  • is Super Awesome
  • Members
  • Join Date: 19-Dec 06
  • 2631 posts

Posted 31 December 2007 - 08:22 PM #2

You might want to check out this thread:

http://forum.cs-cart...read.php?t=4192

The third post down is by S-Combs and it will reset your username/password problems.

Hope this helps.

Brandon

 
  • The Tool
  • Been Here Way Too Long Member
  • Members
  • Join Date: 30-Mar 07
  • 3752 posts

Posted 31 December 2007 - 09:26 PM #3

Thanks but that is a different issue. I need to know exactly where in the software it's blocking my IP.

 
  • The Tool
  • Been Here Way Too Long Member
  • Members
  • Join Date: 30-Mar 07
  • 3752 posts

Posted 31 December 2007 - 10:39 PM #4

Ok, I figured out how to get rid of the IP block. It's actually in the database and not the file system. In the database it is under "cscart_access_restriction_ips". Hope this helps if anyone else has any trouble with blocking themselves out. LOL

Still would like to know why I couldn't login to the site with my admin username and password?

Edit: Well that is strange. I didn't change anything and it worked the very first time.?

 
  • coder
  • Senior Member
  • Members
  • Join Date: 19-Jun 07
  • 404 posts

Posted 01 January 2008 - 12:08 AM #5

Ok, I figured out how to get rid of the IP block. It's actually in the database and not the file system. In the database it is under "cscart_access_restriction_ips". Hope this helps if anyone else has any trouble with blocking themselves out. LOL

Still would like to know why I couldn't login to the site with my admin username and password?

Edit: Well that is strange. I didn't change anything and it worked the very first time.?


SP2 has been acting funny on sessions...

1. If you (IE7) try to access admin on a separate tab in the same browser it sometimes does not let you login
2. If you open another browser and login it lets you
3. One of the template had the session cookie code missing

CS-CART: version 4.8.1


 
  • snorocket
  • Forum Janitor
  • Members
  • Join Date: 15-Mar 06
  • 2519 posts

Posted 01 January 2008 - 04:27 AM #6

SP2 has been acting funny on sessions...

1. If you (IE7) try to access admin on a separate tab in the same browser it sometimes does not let you login
2. If you open another browser and login it lets you
3. One of the template had the session cookie code missing


Yea..having the same session problems here on FF, clear the cookies and it works again...
SNOROCKET.COM, Now Accepting PRE-ORDERS:
Customer Service (Helpdesk) Addon for CS-Cart v4.3.1
Quote and Invoicing Addon for CS-Cart v4.3.1

 
  • The Tool
  • Been Here Way Too Long Member
  • Members
  • Join Date: 30-Mar 07
  • 3752 posts

Posted 08 January 2008 - 05:39 AM #7

I am using IE6. I haven't had any problems logging into admin, just the cart. When I tried 5 times and failed in the cart, it locked me out of admin too.

Yeah, haven't seen any issues with cart emtying but not good for customers using other browsers.