Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Server Configuration Rate Topic   * * * * * 1 votes

 
  • haktel
  • Advanced Member
  • Members
  • Join Date: 21-Feb 17
  • 117 posts

Posted 12 February 2018 - 11:57 PM #1

Hi,

 

i have now new server,varnish installed, but the response if i want open is to slow..

 

but i am not sure which one i believe.

 

Some admins say, we not need fullpage cache, the other one say, not need CDN and AWS, the other one say no we must make cdn and AWS.. and other one say , ubuntu on server and configure the server and configure the database..

 

he mean this: https://www.singular.com.cy/is without cdn and varnish.

 

I need realy help for configuration of my server and cs-cart.

 

 

Regards



 
  • dbazhenov
  • Senior Member
  • Authorized Reseller
  • Join Date: 15-May 12
  • 6445 posts

Posted 13 February 2018 - 06:51 AM #2

Hello, 
 
Please try disabling the main menu in the block manager and check the speed again. If the problem is there, it can be related to the CS-Cart code and the theme.

Special cloud hosting for CS-Cart and Multi-Vendor. Just email me cloud@simtechdev.com

 
  • haktel
  • Advanced Member
  • Members
  • Join Date: 21-Feb 17
  • 117 posts

Posted 13 February 2018 - 10:06 AM #3

I have disabled in layouts  ( default ) the main menu.. But now i have maintanance mode.. site will not opened..

 

if want open i have   this open first  http://prntscr.com/ie1p3o after millesocnds this  http://prntscr.com/ie1okr

 

I think there is other issue..

 

But my question is why other can work with same them and me not. where is the issues !!!

 

 

Regards



 
  • haktel
  • Advanced Member
  • Members
  • Join Date: 21-Feb 17
  • 117 posts

Posted 13 February 2018 - 10:16 AM #4

i have try and see, a addon have this issue, too