Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Seo Not Working And Confused Why? Rate Topic   - - - - -

 
  • drillsar
  • Junior Member
  • Members
  • Join Date: 10-Feb 11
  • 77 posts

Posted 17 December 2017 - 02:53 PM #1

I added this in VirtualHosts

 

<VirtualHost *:80>
    ServerName www.giftboundgifts.com
    ServerAlias giftboundgifts.com
    DocumentRoot "/var/www/giftboundgifts/public_html"
    ErrorLog /var/log/httpd/giftboundgifts-error.log
    CustomLog /var/log/httpd/giftboundgifts-requests.log combined
<Directory "/">
Options Indexes FollowSymLinks
AllowOverride All
Require all granted
</Directory>
</VirtualHost>
 

I didn't touch anything in htaccess but says the following warning:

 

WarningSEO-friendly URLs are disabled. Check your web server and URL manipulation engine settings.



 
  • drillsar
  • Junior Member
  • Members
  • Join Date: 10-Feb 11
  • 77 posts

Posted 31 December 2017 - 06:31 PM #2

Figured it out



 
  • johnbol1
  • Never Re
  • Members
  • Join Date: 23-Feb 10
  • 4638 posts

Posted 01 January 2018 - 08:47 AM #3

Be good if you could post the answer so others may benefit in fututre


Custom printed hi visibility clothing sale the UK's online hivis safety shop
v4.5.2


 
  • lorenzo
  • Advanced Member
  • Trial users
  • Join Date: 20-Dec 17
  • 68 posts

Posted 02 January 2018 - 10:33 AM #4

Be good if you could post the answer so others may benefit in fututre

Agreed !



 
  • drillsar
  • Junior Member
  • Members
  • Join Date: 10-Feb 11
  • 77 posts

Posted 07 January 2018 - 07:07 PM #5

I had to add the directory in the virtual host and add AllowOverride All



 
  • lorenzo
  • Advanced Member
  • Trial users
  • Join Date: 20-Dec 17
  • 68 posts

Posted 08 January 2018 - 09:27 AM #6

I had to add the directory in the virtual host and add AllowOverride All

Thanks!