Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

v1.3.3 - skin selection problem Rate Topic   - - - - -

 
  • pixel
  • Junior Member
  • Members
  • Join Date: 10-Jun 06
  • 2 posts

Posted 10 June 2006 - 04:13 PM #1

hi,
See on screenshots. This bug is in version 1.3.3.

I have changed fields in database:
- UPDATE `cscart_settings` SET `value` = 'default_blue' WHERE `option_id` = '7026' LIMIT 1;
- UPDATE `cscart_settings` SET `value` = 'default_blue' WHERE `option_id` = '7027' LIMIT 1;

How another I do resolve my problem?

thx,
pixel.

Attached Thumbnails

  • cs2.png
  • cs3.png


 
  • Bickmore
  • Junior Member
  • Members
  • Join Date: 01-Jul 06
  • 8 posts

Posted 01 July 2006 - 03:41 AM #2

I am having this same problem without any resolution. If you find something out, please let me know. my email is eflowers (at) gmail.com.

Thanks

 
  • Gregh
  • Member
  • Members
  • Join Date: 14-Jan 06
  • 47 posts

Posted 01 July 2006 - 05:01 AM #3

All your files in your server have the right cmod value ?
Looks like to me the image or skins folder isnt 777.
Greg
1.3.5 sp4

 
  • Bickmore
  • Junior Member
  • Members
  • Join Date: 01-Jul 06
  • 8 posts

Posted 01 July 2006 - 06:00 AM #4

As far as I can tell my permissions are set properly. They are set to full access, and the configure file is able to be modified, and the rest have the same setting as it.

 
  • Gregh
  • Member
  • Members
  • Join Date: 14-Jan 06
  • 47 posts

Posted 01 July 2006 - 07:07 AM #5

Sort of rember this happening to me when i first got it.
At the first page of install if you are installing the cart in another directory say cscart. make sure that directory is at the bottom i think.
Like

If in different directory to the root folder (cscart) An example maby you named your folder different.
Server host name ---> www.yoursite.com
Server host directory ---> /cscart
Secure server host name ---> www.yoursite.com
Secure server host directory ---> /cscart

If in the root folder
Server host name ---> www.yoursite.com
Server host directory --->
Secure server host name ---> www.yoursite.com
Secure server host directory --->
Hope this helps ya mate
Greg
1.3.5 sp4

 
  • Bickmore
  • Junior Member
  • Members
  • Join Date: 01-Jul 06
  • 8 posts

Posted 02 July 2006 - 12:52 AM #6

I've tried every combination possible, but to no avail. The CS Cart tech support is looking into it. They think it's a permissions problem, but I have already set every folder and file to Full Permissions. My host won't let you change permissions through an FTP program, you have to use their cpanel, so perhaps that's the problem. It's really frustrating not even being able to BEGIN using this for 125 dollars.

 
  • Imoddy
  • Member
  • Members
  • Join Date: 24-Jul 06
  • 37 posts

Posted 25 July 2006 - 08:43 AM #7

I have just installed a fresh copy onto my server.

Is there a solutions to this.:confused:

Regards,
John