Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Upgrading To Mariadb Requirements On Part Of Current Install Rate Topic   - - - - -

 
  • Mongoose
  • Senior Member
  • Members
  • Join Date: 08-Mar 13
  • 954 posts

Posted 17 October 2017 - 11:57 AM #1

I would like to upgrade to Maria DB from a former MySQL 5.6 database.

What requirements are there on part of the current store ?

Do I change anything in the files and if so which files to amend?

 

Thanks in advance.

 

 


two V4.6.2 and one  V4.2.4 - hedonist working on Sundays


 
  • Mongoose
  • Senior Member
  • Members
  • Join Date: 08-Mar 13
  • 954 posts

Posted 18 October 2017 - 11:36 AM #2

No need to follow up this question.

 

There is no real need in our case to take any special precaution.

The upgrade went smoothly and only issue at hand is not as far as I know related to the upgrade.


two V4.6.2 and one  V4.2.4 - hedonist working on Sundays


 
  • Flow
  • Super Duper and Amazingly Sexy Senior
  • Members
  • Join Date: 13-Oct 10
  • 2100 posts

Posted 29 April 2018 - 01:26 PM #3

No need to follow up this question.

 

There is no real need in our case to take any special precaution.

The upgrade went smoothly and only issue at hand is not as far as I know related to the upgrade.

 

Which version of MariaDB are you using?


When life hands you lemons, bring on the Tequila baby!


 
  • Flow
  • Super Duper and Amazingly Sexy Senior
  • Members
  • Join Date: 13-Oct 10
  • 2100 posts

Posted 29 May 2018 - 09:09 AM #4

Upgraded. All good.


When life hands you lemons, bring on the Tequila baby!