Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Search problem Rate Topic   - - - - -

 
  • phnman
  • Junior Member
  • Members
  • Join Date: 07-Mar 06
  • 5 posts

Posted 10 June 2006 - 02:08 AM #1

I have about 2000 products installed and when you do a search based on sku, it comes up with not found, yet if you do the advanced search put a part number in sku it works.Does anyone have a fix for this issue?
Thanks
joe

 
  • Felony
  • Member
  • Members
  • Join Date: 17-Nov 05
  • 48 posts

Posted 10 June 2006 - 11:38 AM #2

Yeah sku doesnt work on the regular search so I just added another search field for the sku under the regular search on my header

http://www.overbeck-usa.com/store

but I would deff would like a fix for this as well =] but I could see a problem that if product had another products sku in its description (just by luck) they would both come up. I dont really see that happening tht often though

 
  • phnman
  • Junior Member
  • Members
  • Join Date: 07-Mar 06
  • 5 posts

Posted 10 June 2006 - 09:34 PM #3

that is exactly what I am looking for,l could you forward detail as to how you got that working?

 
  • Felony
  • Member
  • Members
  • Join Date: 17-Nov 05
  • 48 posts

Posted 12 June 2006 - 06:25 PM #4

Well just take this code and paste it wherever you want the sku search box to go

<tr>
	<td class="">{$lang.search_by_sku}:</td>
	<td>
		<input type="text" name="pcode" value="" onFocus="fn_select_input(this)" class="input-text">
	</td>
</tr>