Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Serious Issue After Second Store Front Setup Rate Topic   - - - - -

 

Posted 05 July 2017 - 02:04 PM #1

Hello

 

Setup second store front (www.digitalsave.co.uk/mobiles).  After creation all I am getting is white screen (but cookies pop up still works?!).  Deleted second store front, no change - still white screen.

 

NEED HELP ASAP

 

www.digitalsave.co.uk



 
  • martfox
  • Member
  • Authorized Reseller
  • Join Date: 15-Jan 10
  • 558 posts

Posted 05 July 2017 - 02:09 PM #2

Hello

 

Setup second store front (www.digitalsave.co.uk/mobiles).  After creation all I am getting is white screen (but cookies pop up still works?!).  Deleted second store front, no change - still white screen.

 

NEED HELP ASAP

 

www.digitalsave.co.uk

 

It shows a 404 error - page not found. So you have something messed up with the site configuration.


CS-Cart with 1 Year FREE Web Hosting | CS-Cart optimized SSD Cloud VPS Servers from €10.00/month
.
VPS SSD Cloud from €10.00 *** Dedicated Servers *** CS-Cart Authorized Reseller and Web Hosting Provider


 

Posted 05 July 2017 - 02:14 PM #3

I do not get a .404 in either Chrome or Firefox.  I get a white page with with 2 pop up boxes loaded - google trusted stores and the cookies notifications.

 

You say I have messed up the site configuration - all I have done is follow these very simple instructions to the letter.  After creating I get a white page so I do not know what I could have done in error.

 

http://docs.cs-cart....ure_cpanel.html



 

Posted 05 July 2017 - 02:42 PM #4

Problem sorted.  Nothing to do with configuration as Martfox assumed.  The Energot theme has a license activation plugin.  For some reason, after the second storefront was added the plugin crapped out.  Deactivating and activating the plugin fixed the problem.