Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Ssl Problem Rate Topic   - - - - -

 
  • gsari
  • Newbie
  • Members
  • Join Date: 20-Oct 11
  • 9 posts

Posted 30 January 2017 - 08:12 PM #1

Hello,

 

If I enable ssl for all site in admin panel>setting everything works, but if enable ssl only for checkout and cart page an infinite loop occurs after exit from cart or checout page.



 
  • tbirnseth
  • CS Cart Expert
  • Authorized Reseller
  • Join Date: 08-Nov 08
  • 11642 posts

Posted 30 January 2017 - 09:24 PM #2

Infinate loop where?  Do you mean redirect loop?

Make sure you clear your cache after changing SSL modes.


EZ Merchant Solutions: Custom (USA based) B2B Development, Consulting, Development and Special Projects (get a quote here).
Commercial addons, payment methods and modifications to meet your business and operations needs.


 
  • markhedley
  • Advanced Member
  • Trial users
  • Join Date: 19-Nov 16
  • 129 posts

Posted 31 January 2017 - 04:07 AM #3

Infinate loop where?  Do you mean redirect loop?

Make sure you clear your cache after changing SSL modes.

redirect loop : )



 
  • gsari
  • Newbie
  • Members
  • Join Date: 20-Oct 11
  • 9 posts

Posted 31 January 2017 - 08:50 AM #4

Yes, I had clear cache after changing SSL modes but after exit from a secure page like cart or login, a blank page happen.
I solve the problem in this way: I check "keep SSL after visiting secure pages" checkbox. (I'm not sure that is the right solution but now works)