Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

"service Unavailable" Page Is Popping Up When I Try To Access To The Website Rate Topic   - - - - -

 
  • Vins
  • Newbie
  • Members
  • Join Date: 23-Jun 15
  • 12 posts

Posted 21 November 2016 - 08:08 AM #1

Hello,

 

There is a technical issue in my website. I hope you can help me.

 

I have been using the Multivendor v.4.3.9. Just 2 days ago when I tryed to access to the website, I saw that the system is showing the "Service Unavailable" page. I can only access to the Multivendor Admin's control panel.

 

Once I tryed to access to the home page, I checked the "Page source" section by Chrome's Inspector and I found the following message:

 

---------------------------------------------------

 

PHP Fatal Error Message Uncaught Error: Call to undefined function smarty_function_eval_string() in [domain hidden]/var/cache/templates/responsive/e73f8829564b069ef036feb4d7fef3b03fd46a03.tygh.smarty_block.tpl.php:55 Stack trace:

 

#0 [domain hidden]/app/lib/vendor/smarty/smarty/libs/sysplugins/smarty_internal_templatebase.php(188): content_575d487ae6c686_04050140(Object(Smarty_Internal_Template))

 

#1 [domain hidden]/app/Tygh/SmartyEngine/Core.php(73): Smarty_Internal_TemplateBase->fetch('blocks/smarty_b...', NULL, NULL, Object(Tygh\SmartyEngine\Core), false, true, false)

 

#2 [domain hidden]/app/Tygh/BlockManager/RenderManager.php(599): Tygh\SmartyEngine\Core->fetch('blocks/smarty_b...')

 

#3 [domain hidden]/app/Tygh/BlockManager/RenderManager.php(428): Tygh\BlockManager\RenderManager::renderBlockContent(Array, Array)

 

#4 [domain hidden]/app/Tygh/BlockManager/RenderManager.php(372): Tygh\BlockManager\RenderManager::renderBlock(Array, Array, 'C')

 

Error at var/cache/templates/responsive/e73f8829564b069ef036feb4d7fef3b03fd46a03.tygh.smarty_block.tpl.php, line: 55

 

Backtrace -->

 

---------------------------------------------------

 

Could you please help me to understand what is happening?

 

Thank you very much!

Best, Vincenzo



 
  • galtinbaeva
  • CS-Cart Expert
  • Authorized Reseller
  • Join Date: 06-Dec 13
  • 3364 posts

Posted 21 November 2016 - 08:16 AM #2

Hello,

 

There is a technical issue in my website. I hope you can help me.

 

I have been using the Multivendor v.4.3.9. Just 2 days ago when I tryed to access to the website, I saw that the system is showing the "Service Unavailable" page. I can only access to the Multivendor Admin's control panel.

 

Once I tryed to access to the home page, I checked the "Page source" section by Chrome's Inspector and I found the following message:

 

---------------------------------------------------

 

PHP Fatal Error Message Uncaught Error: Call to undefined function smarty_function_eval_string() in [domain hidden]/var/cache/templates/responsive/e73f8829564b069ef036feb4d7fef3b03fd46a03.tygh.smarty_block.tpl.php:55 Stack trace:

 

#0 [domain hidden]/app/lib/vendor/smarty/smarty/libs/sysplugins/smarty_internal_templatebase.php(188): content_575d487ae6c686_04050140(Object(Smarty_Internal_Template))

 

#1 [domain hidden]/app/Tygh/SmartyEngine/Core.php(73): Smarty_Internal_TemplateBase->fetch('blocks/smarty_b...', NULL, NULL, Object(Tygh\SmartyEngine\Core), false, true, false)

 

#2 [domain hidden]/app/Tygh/BlockManager/RenderManager.php(599): Tygh\SmartyEngine\Core->fetch('blocks/smarty_b...')

 

#3 [domain hidden]/app/Tygh/BlockManager/RenderManager.php(428): Tygh\BlockManager\RenderManager::renderBlockContent(Array, Array)

 

#4 [domain hidden]/app/Tygh/BlockManager/RenderManager.php(372): Tygh\BlockManager\RenderManager::renderBlock(Array, Array, 'C')

 

Error at var/cache/templates/responsive/e73f8829564b069ef036feb4d7fef3b03fd46a03.tygh.smarty_block.tpl.php, line: 55

 

Backtrace -->

 

---------------------------------------------------

 

Could you please help me to understand what is happening?

 

Thank you very much!

Best, Vincenzo

 

Did you try to clear cache?


Simtech Development | sales@simtechdev.com | www.simtechdev.com
CERTIFIED CS-CART PARTNER | LICENSES | DEVELOPMENT | ADD-ONS | DESIGN | UPGRADE

Google Analytics Enhanced Ecommerce - get advanced ecommerce analytics


 
  • Vins
  • Newbie
  • Members
  • Join Date: 23-Jun 15
  • 12 posts

Posted 21 November 2016 - 08:20 AM #3

Hello Oleg,

 

Thank you for your quick feedback.

Yes, I cleared the cache by the CS-Cart Admin's Control panel (Administration > Storage > Clear Cache), but it didn't fixed the issue.

Best,

Vincenzo



 
  • eComLabs
  • CS-Cart Expert
  • Authorized Reseller
  • Join Date: 27-Jan 14
  • 19685 posts

Posted 21 November 2016 - 08:28 AM #4

Try to remove the var/cache directory manually


GET A FREE QUOTE | CS-Cart Add-ons | CS-Cart Licenses | CS-Cart Development | CS-Cart Design | Server Configuration | UniTheme and YOUPI
CS-Cart                USD 345     Multi-Vendor              USD 1250    CS-Cart RU                         24500 руб.
CS-Cart Ultimate  USD 775     CS-Cart + YOUPI      USD 545      CS-Cart RU + UniTheme    36000 руб.


 
  • Vins
  • Newbie
  • Members
  • Join Date: 23-Jun 15
  • 12 posts

Posted 21 November 2016 - 08:31 AM #5

Ok, I will try during the day and I will get back to you.

Thank you very much. I am struggling with this issue!

Talk to you soon.

Best,

Vincenzo



 
  • Vins
  • Newbie
  • Members
  • Join Date: 23-Jun 15
  • 12 posts

Posted 21 November 2016 - 06:50 PM #6

Hello eComLabs,

 

I removed the content of var/cache directory manually (I couldn't erase the folders), however the website is still not working.

 

Now, if I check the "Page Source" section by Chrome Inspector, I get this message:

 

<!--

 
PHP Fatal Error
 
Message
Uncaught  -->
 
Could you please help me?
 
Thank you very much.
Best,
Vincenzo


 
  • eComLabs
  • CS-Cart Expert
  • Authorized Reseller
  • Join Date: 27-Jan 14
  • 19685 posts

Posted 22 November 2016 - 07:03 AM #7

It is required to examine issue on your server. Please contact CS-Cart support team


GET A FREE QUOTE | CS-Cart Add-ons | CS-Cart Licenses | CS-Cart Development | CS-Cart Design | Server Configuration | UniTheme and YOUPI
CS-Cart                USD 345     Multi-Vendor              USD 1250    CS-Cart RU                         24500 руб.
CS-Cart Ultimate  USD 775     CS-Cart + YOUPI      USD 545      CS-Cart RU + UniTheme    36000 руб.


 
  • Darius
  • Douchebag
  • Members
  • Join Date: 20-Apr 08
  • 3290 posts

Posted 22 November 2016 - 07:17 AM #8

I would suggest you checking if store front url is defined properly

1. ~ admin.php?dispatch=companies.update&company_id=1

2. Disabling most html and blocks with smarty support for homepage

3. change skin temporary.

 

Hello,

 

There is a technical issue in my website. I hope you can help me.

 

I have been using the Multivendor v.4.3.9. Just 2 days ago when I tryed to access to the website, I saw that the system is showing the "Service Unavailable" page. I can only access to the Multivendor Admin's control panel.

 

Once I tryed to access to the home page, I checked the "Page source" section by Chrome's Inspector and I found the following message: