Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Cs-Cart And Multi-Vendor 4.4.1 Are Here! Rate Topic   - - - - -

 
  • dotell
  • Junior Member
  • Trial users
  • Join Date: 21-Oct 09
  • 211 posts

Posted 17 January 2017 - 06:21 AM #81

Trying out the Facebook store, but I keep getting "You're using trial version. Enter your CS-Cart/Multi-Vendor license to hide this message."

 

I entered my license key and followed the instructions found in this thread. Any ideas?



 
  • JosephD
  • Member
  • Members
  • Join Date: 11-Jul 16
  • 24 posts

Posted 17 January 2017 - 09:31 AM #82

Trying out the Facebook store, but I keep getting "You're using trial version. Enter your CS-Cart/Multi-Vendor license to hide this message."

 

I entered my license key and followed the instructions found in this thread. Any ideas?

I got the same issue.



 
  • mazter
  • Senior Member
  • Members
  • Join Date: 04-Apr 12
  • 275 posts

Posted 01 February 2017 - 12:38 PM #83

Hi,

I have been working on fresh copy of cscart 4.3.9 and applying custom layout and other changes.
When the cscart announced the upgrade to 4.4.1, i was asked to upgrade the system to the latest version.
I tried to upgrade it to 4.3.10 first via Upgrade Center and got following error at the end of the installation of upgrade :
 

then i reloaded the web page to see the reflect and found the cscart 4.4.1 upgrade available to install. then i downloaded that upgrade and install it but unfortunately i got the same error again and cscart didn't upgrade to 4.4.1.

Any help would be appreciated,

Thanks and Regards
Naeem Choudhary

 

 

Naeem, I came across to the same problem today. I kept getting the same message:

 

There was a problem creating the schema table: Invalid default value for 'end_time'
 
 
Looks like it was an issue with Phinx and the solution was about changing mysql server settings. I added the following line to my.cnf on the server.
 
explicit_defaults_for_timestamp = 1
 
and
 
sudo service mysql restart
 
It worked.