Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Need Help... coders please?! Rate Topic   - - - - -

 

Posted 07 November 2007 - 02:49 PM #1

So I've stated before that I'm not a developer. My brother actually does the development, but we've run across something that stumped him. While I imagine he will find a way around it, I though it might speed things up to get some external insight.

Here's what I'm trying to do:

We have product configurator set for certain products to allow "add-ons" to individual paintball packages. The example page is here:

http://www.mtpbl.com...ntball-gun.html

Matt modified the layout of the "select boxes", and I"m pretty happy with that, but for the first item "Create a Package" I'd like to have three packages (which I'll set up) and I'd like to have them include the thumbnail, with the item name and price below it.

Here is an example:

Posted Image

The problem is that Matt is having trouble getting the thumbnail to display on that particular page. Anyone know what might be the limiting factor or have any helpful hints?

Thanks in advance.

Johnathan
1.3.5 about to make the switch...
Free Shipping + Real Time Shipping Mod

 
  • bholland
  • Senior Member
  • Members
  • Join Date: 16-May 06
  • 129 posts

Posted 07 November 2007 - 05:31 PM #2

Hey Johnathan,

I haven't gone in and looked at this piece of code specifically, but everything is diven off the image.tpl file. I would take a look at what code is driving the pop up window you get when you click one of the add on items. I'm guess it's using the image.tpl, but is also getting the "main image pair" behind the scenes in the PHP.

Hope that points you in the right direction...

B
CS Cart 1.3.5 SP1