Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Could Not Instantiate Mail Function Rate Topic   - - - - -

 

Posted 21 July 2016 - 05:01 PM #1

Hi everyone,

 

This used to be working and I didn't make any changes and suddenly it's not working.  

 

Now when I perform any actions (I have MultiVendor v 4.3.3.SP1) that should notify the vendor, I get the following error:

 

ErrorMessage could not be sent.

Mailer Error: Could not instantiate mail function.

 

And I don't know why or how to troubleshoot it.  I've done some searching and found 100 different inquiries of people with the similar problem but none of the solutions work for me (some of them are quite confusing too).

 

I'm hosted through "inmotionhosting.com"

 

Any help please??



 
  • johnbol1
  • Never Re
  • Members
  • Join Date: 23-Feb 10
  • 4392 posts

Posted 21 July 2016 - 07:55 PM #2

Speak to host , see if anything has changed on server

 

I have had this issue a few times.


Custom printed hi visibility clothing sale the UK's online hivis safety shop
v4.5.2


 
  • tbirnseth
  • CS Cart Expert
  • Authorized Reseller
  • Join Date: 08-Nov 08
  • 10997 posts

Posted 22 July 2016 - 12:55 AM #3

"Can't instantiate" usually refers to the mailer class's attempt to load the relevant delivery method (PHP mail, Sendmail or SMTP).  Which setting are you using?


EZ Merchant Solutions: Custom (USA based) B2B Development, Consulting, Development and Special Projects (get a quote here).
Commercial addons, payment methods and modifications to meet your business and operations needs.